Zero Screen Brightness

Hey, I am having the zero screen brightness issues that it seems were discussed and then maybe resolved in '21. Today nothing I do is working, my phone is charging and working but the screen is so dark I cannot see to adjust anything and my attempts to guess where to tap have failed. I have tried to remove the battery and SIM. Is there anything else I can try. Really need my phone this afternoon! Thanks.

Welcome to the community :wave:

When you restart the phone, do the Android logo and Fairphone boot animation show up at normal brightness levels? :thinking:

Do you mean that topic?

Since that issue has been resolved in a later update, you are probably dealing with a different problem.
(Unless there happens to be a regression here, you never know…)

Thank you so much :slight_smile: No I can’t see the Android logo or Fairphone when I boot - I even tried it with my head under my coat so it was completely dark in case there was a tiny bit of light but there’s nothing. Yes, that’s the thread from before that seems to describe exactly the same issues I am having. A couple of times in the past it weirdly just seemed to fix itself but not this time. It’s definitely working, I can call it and it’s ringing, I even manged to pick up with a lucky swipe so it’s definitely not that the screen is broken. It’s just zero dimness.

If you can’t see anything during the boot process, that sounds like an issue with the screen. Brightness settings only matter once the phone has completely booted into regular Android.

I don’t have a FP3, so someone who’s more knowledgeable will have to help you with hardware debugging, sorry.

1 Like

ah okay, thanks anyway.

HI if it is an adaptive brightness issue you will have to find a really dark room to pull down from the top to adjust the brightness.

If you can do that then trun off the Adaptive Brightnes under Settings > Displsy

Agree that normally you would still see the Boot Logo screen.

@Suze I would try to dismantle the screen, maybe clean the contact and see if this helps?

3 Likes

No when it happeend to me I couldn’t see the boot screen logo, I had to go into really dark place to be able to pull down froem the top and manually increase the brightness.

It’s not a Fairphone issue. My friend who is with me now, name avaiable, has two Samsung’s on Android 11.

Gavin:
"I turned down the brightness at night and then in the morning I think the phone is f%u&ed as I can’t see a fu*&~#ing thing. I have to wait all fuc&*&ing day until it is dark before I can use my phone.

Fuc*&()&ing idiots who built this phone.

:rofl:

1 Like

Not even the bootloader’s Android logo right at the beginning? :thinking:

That shouldn’t be influenced by the Android userland that’s being started waaay after that.

1 Like

I really can’t remember, it was over a year ago, so far back that the light doesn’t shine there any more.

A post was merged into an existing topic: FP3 Update: 8901.4.A.0013.4 Adaptive Brightness

I just disabled adaptive brightness, set brightness to lowest level (using Iode and its almost dark) shut down the FP and when I booted back to system I could see all boot screens very clear however had issues to unlock the screen, because it was almost completely dark.

So I really doubt that the issues described by OP are related to adaptiv brightness and would strongly recommend to dismantle and check if its a contact issue or a faulty screen.

2 Likes

Hi, thanks very much for your advice and thoughts. My phone seemed to fix itself late last night! I am not sure what I did, if anything as I had pretty much given up. I had dark mode enabled so could see absolutely nothing even in a completely dark room. I know the screen was responding though as I was able to swipe to pick up. I checked an adaptive brightness was already off. Have turned off dark mode now so if it happens again hopefully I will just about be able to see where to swipe to adjust the brightness back up again rather than literally swiping everywhere randomly trying to guess the right spot!