Youtube and Telegram can't install on EOS?

Is it correct that Youtube and Telegram can’t be installed on EOS FP3?
Thank you for your help.

Have you checked out the EOS forum :slight_smile: Got to go :slight_smile:

1 Like

Thank you Amoun, just realized I could ask there to.

Newpipe instead of youtube
and
Telegram-FOSS (TwinHelix) instaed of Telegram
Both via f-droid
also working in /e/OS

1 Like