Wrong MMI number

Trying to put my mobile company’s answering machine with codes such as ##002#, Error: missing connection or incorrect MMI number. Sim card is brand new (1 day). Have tried restarting in safe mode, same negative result. Problem so far circumvented, but not resolved, by putting my sim card in my wife’s Nokia 5.4 (Adroid 11).
Good ideas are wanted.

1 Like

Tried to dial the number to see the IMEI and it does work with stock phone App, but not with the simple dialer App I normally use. Which phone app do you use?

Google Standard. “Call from Google” Version 73.0.414822266.
The confusion increases. >> * # 61 * * #<< works but >>*61+4528184040#<< don’t.

Did you dial 1 or 2 asterisks? I think should be

> **61*phonenumber#

Sorry, typo. Dialed 2 asterisks
Wondered if the number +4528184040 might be too long, but it worked on my wife’s phone. Maybe there is a difference between Andriod 10 (my phone) and Android 11 (my wife’s)

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.