English

WiFi Problems - WLAN Probleme

Hello people,

I have some strange troubles with my WiFi-Connection ! I remenber, there was already a topic about a similar problem but i couldn’t find it…
So here is the case: When I start my FP2 and connect to my WiFi - no problem ! So but if I go out for shopping for example (FP2 loses logically the connection) and come back after a while, my FP2 always remenber the WIFI around the supermarket and doesn’t show my own wifi. OR It shows me my wifi but i can’t connect… I need to restart my FP2 and then it works.
I hope you guys understand it ! It’s a little weird !
My FP2 is up to date.
Any ideas ? Thanks and greetings,
Milo

You are not alone. I have the same problem,but no clue about a solution.

1 Like

Switching flight mode on and off is not enough?

2 Likes

I use sitching the Hotspot on and off …

I know this problem, too. When it happens (like earlier today) I try all of the above and at some stage it works. I have had this happen occasionally over the past 2 or 3 years that I have had my FP2. I suspect that it has to do with software updates. After some updates it keeps happening and after the next it goes away; but might come back again with the subsequent one.

I have the same problem since 1 and a half year, every time I want to connect to internet I must switch on flight mode, I must repeat it every two minutes. It is more than annoying. I hoped the last update would be a solution, but it wasn’t. I hope now to the next update. It is very bothersome.

Same problem with my FP2 too. Generally I restart my phone and it solves the problem, but at the same time it decrease strongly the level of the battery

I have never had this problem, until recently. I had change settings in advanced WiFi settings.

Setting is about Keeping wifi on in sleep mode. If not on Always on, but on never or only during charging the above problem arizes.

I solved it by setting it back to Always on.

[Sorry, I reverted this post back into its own topic given this topic isn’t in German. I also removed the language tags here for that reason. – @urs_lesse ]