Wi-Fi Calling taking a lot of space on notification bar?

Hi,
I have Wi-fi calling enabled on my FP4, which is great. But is there a way to turn off the long “Wi-Fi Calling” label in the notification bar at the top, or turn it into a small icon? The top left starts with “EE Wi-Fi Calling 12:00” (that and the time) and there’s only space for one more icon before the notch, so I basically don’t see the active notification icons.

Hi and welcome to the forum.

That’s what I have too on my FP3 :slight_smile:
You can remove the whole text on Android 11 at least I can on the FP3

Settings > Display > Advanced > Network name

2 Likes

Aha, awesome! That’s solved my niggle. Thank you!

1 Like