English

While updating phone can't find system partition any more

I updated via the updater, but while rebooting, the system partition was not found. I am now stuck on a screen of Team Win Recovery Project. I tried Rebooting (using the options System or Recovery) and ended up the same way, no system no rebooting.
How can I try and make my phone work again?

I tried to install the last downloaded version in cash from the TWRP, that did not work.

I then proceeded to update manually, this is my log:

Validating files…
All files are valid, let’s go!

One device in fastboot mode is connected.

Proceeding to flash the device.

Sending ‘rpm’ (186 KB) OKAY [ 0.005s]
Writing ‘rpm’ OKAY [ 1.046s]
Finished. Total time: 1.084s
Sending ‘sbl1’ (274 KB) OKAY [ 0.006s]
Writing ‘sbl1’ OKAY [ 1.018s]
Finished. Total time: 1.067s
Sending ‘tz’ (334 KB) OKAY [ 0.003s]
Writing ‘tz’ OKAY [ 0.998s]
Finished. Total time: 1.059s
Sending ‘modem’ (57585 KB) OKAY [ 1.981s]
Writing ‘modem’ FAILED (remote: ‘flash write failure’)
fastboot: error: Command failed

ERROR: Could not flash the modem partition on device 567747e0.

ERROR: Please unplug the phone, take the battery out, boot the device into
ERROR: fastboot mode, plug in the phone, and start this script again.
ERROR: (To get to fastboot mode, press Volume-Down and Power until the)
ERROR: (Fairphone logo appears.)

Ok, I did that more than once, but now it worked :slight_smile:

1 Like

So in any case, sorry for the rambling, but the manual installing actually worked in the end.

4 Likes

Hi, this is exactly what’s happening with me too. How did you get it to work, in the end? Did you just keep retrying it again and again?

I got it to work eventually too! I just kept trying it again and again.

2 Likes