When on a call can't see other incoming call/ no notification afterwards

Hey there,
when my FP2 is turned off or I’m on a call I don’t get any notification about calls I missed.
Maybe somebody can help me, what I can do about it. I searched if I can change settings somewhere but didn’t find anything about that topic.
Thanks a lot!

Welcome to our forum. If you go to Settings > Notifications > Phone - what setting is shown under “Block all”? Are you using one or two SIMs? If you go to Phone > under “clock” icon in centre do calls appear in call log?

Hi, thanks for your answer.
The setting “block all” is turned off. And I have just one SIM.
And under the “clock” item appear all the calls I made or I received and even the ones I lost when the phone is turned on without me speaking on the phone. But the calls I receive while being on another call or while the phone is turned off don’t show up there.

Your phone will only show calls in the call history which are signaled by your phone provider to the phone.
When your phone is turned off nothing can be signaled. And probably there’s also nothing signaled by your provider when the line is busy.
This is why most providers send you an sms when you miss a call. This may be configurable with your provider so I’d recommend you contact the provider to ask.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.