English

WhatsApp will soon stop support older Android version (2.3.7 and lower)

whatsapp
Tags: #<Tag:0x00007fefbcac06a8>

#1

I read this news: WhatsApp will stop working on Android devices with version 2.3.7 and older by 2019. It’s a big problem for those who have a PF1 (like me):sob:
Do you confirm this bad news?


#2

The FP1 shipped with Android version 4.2.2, so it should be good for a while yet. There is no mentioned end of support date for this version on this Whatsapp support page.


#3

And in addition it seems that there’s even a well working 4.4.4 for FP1.


#4

Thanks a lot!:grinning: