English

🇩🇪 Weckertöne installieren

🇩🇪
Tags: #<Tag:0x00007f9ff746bd80>

#1

Hallo zusammen,
ich kann für den Wecker nur noch die vorinstallierten Signaltöne nutzen. Das war mal anders, ich konnte jedes mp3-file nehmen. Aber seit einiger Zeit (durch Update bedingt?) kann ich das nicht mehr einstellen. Hat jemand einen Tipp?


#2

Bei mir ist am Ende der Liste ein “Hinzufügen” Knopf, über den jede beliebige mp3-Datei (andere Formate habe ich nicht getestet) zur Liste hinzugefügt werden kann.


#3

@helouisa @jhohn

Wie kann ich mir das nun bei Euch beiden vorstellen? Für mich als Aussenstehender klingt das so als war es mal möglich und jetzt nicht mehr.
Aber bei @jhohn geht es immernoch.
Ich wĂĽrde daher mal annehmen @jhohn hat einen anderen Update Stand als @helouisa.
Vielleicht möchtet Ihr den mal angeben und vergleichen?

Ich selbst nutze noch Lollipop und da kann ich keine eigenen Alarmtöne auswählen oder hinzufügen.

Ihr könnt gerne mal angeben welchen Patch Level Ihr habt (vermutlich sowieso beide Android 6)

Ist unter Einstellungen->über das Telefon (oder so ähnlich; ganz unten)->Android Sicherheitspatch Level
Der letzte ist nach meiner Info vom Mai 2018.


#4

Danke für die Antworten. Habe Android 6.0.1 und leider keinen Button “Hinzufügen” bei den Wecker-Signalen. Und: ja, es ging mal, ich weiß aber nicht mehr wie.


#5

Sorry, hatte auf dem falschen Phone geschaut, da ist Lineage drauf.
Es müsste einen Ordner “Ringtones” geben, wenn Du da eine mp3 ablegst sollte die auch bei den Klingeltönen und Weckertönen auszuwählen sein.


#6

You may also have a look e.g. here:


#7

“Ringtones” sind nicht das Problem. Da kann ich jedes mp3-file ablegen und anwählen. Den Ordner für die Signaltöne des Weckers finde ich aber gar nicht, um eigene files einzufügen. Ist ein Luxusproblem, schon klar. Aber ich mag diese blöden Signaltöne nicht und es gibt so viel schöne Musik, die man dafür einsetzen könnte…


#8

Für Weckertöne scheinbar nicht, zumindest zeigt mein Lollipop hier keinen meiner individuellen Klingel/Benachrichtigungstöne für den Wecker an.
Die krieg ich nur fĂĽr allgemeines Klingeln und Benachrichtigen.


#9

Für Weckertöne müssen mp3s in den Ordner “Alarms”.


#10

“Ringtones” / “Alarms”…

Liest sich anders…schreibt sich auch anders…, aber
Tut.
Ja Danke Stefan, guter Hinweis!

Ich wundere mich jetzt ob ich diesen Ordner nie im internen Stammverzeichnis hatte oder ich ihn, weil leer, gelöscht habe. Wäre aber eher unwahrscheinlich, weil er für mich so aussagekräftig ist wie Ringtones & Notifications…ausser CCleaner wäre da mal etwas zu streng gewesen.

Ich denke das sollte mit Marshmallows auch noch so funktionieren.

(wie war das doch gleich nochmal mit dem solution Häkchen?)


#11

Den Ordner hab’ ich auch schon eine Weile, hab’ auch eigene Dateien drin, hab’ die aber nie benutzt. Und das aktuelle LineageOS 15.1 (Android 8.1) schert sich jetzt bei mir auch nicht mehr darum und zeigt diese Dateien nicht standardmäßig zur Auswahl bei den Weckertönen an.
Dafür hat man bei LineageOS 15.1 bei der Weckertöne-Auswahl einfach ein “Hinzufügen”, womit man sich eigene Dateien von irgendwo aus dem Dateisystem auswählen kann.
Wie es bei LineageOS 14.1 (Android 7.1) war, weiß ich nicht, aber wenn jetzt von Fairphone demnächst das offizielle Android 7 kommt, heißt es an der Stelle wieder … aufpassen.


#12

Was ich eigentlich als Kniff in diesem bestimmten Zusammenhang sehe.

Einen Wecker in “Griffweite” ist schon fahrlässig wenn Pünktlichkeit erforderlich ist. Schöner Klingelton macht es m.m. noch schwieriger aufstehen zu wollen.
Das Beste zum Aufwachen wären hier nämlich die wirklich grauenvollen “Geräusche” welche einen gleich in die Vertikale schnellen lassen. smiley

Klar, ist nicht nur schlecht für die Pumpe…:worried:

Ich überlege mir noch was ich von diesen Armbändern halten soll welche via Vibration und Schlafanalyse sanft wecken sollen. (Natürlich autonome Systeme ohne Smartphone Kopplung)


#13

Mal schauen, ob das @helouisa auch hilft. :slight_smile:


#14

So:


#15

Habe gestern Android 7 geladen. Die gute Nachricht: beim Wecker kann ich wieder meine eigenen Audios hinzufügen. Freu mich! (@Patrick1: die Wecker-Funktion nutze ich gar nicht zum Wecken. Sie erinnert mich einmal täglich daran, eine kleine Pille einzunehmen, die ich sonst glatt vergessen würde, weil sie mich die Beschwerden vergessen lässt, die ich ohne sie hätte :-)) )Diese kleine Freude kann ich gerade gut vertragen, denn aktuell bin ich von zwei anderen Problemen völlig angenervt.
Mit meiner Jamobil-simcard habe ich seit ein paar Wochen nur noch Empfang auf G2-Basis. Das hatte ich erstmal so hingenommen und darauf gehofft, dass sich das Problem mit dem anstehenden A7-Update in Luft auflöst. Für die datenhungrigen Updates der Apps hat man ja zuhause noch WLAN… . Aber: schlimmer geht immer. Nach dem A7-Update gestern erkennt das Fairphone meine Fritzbox nicht mehr, so dass jetzt auch der WLAN-Zugang zuhause streikt (mit den anderen Endgeräten gibt es kein Problem). G3 läuft auch nach dem Update nicht. Ist das FP2 eigentlich G4-kompatibel? Ich meine, das hat mit meinem FP2 schon mal kurzzeitig funktioniert. Bin aber nicht sicher, ob ich das nur geträumt habe.


#16

Nach dem Wechsel der Kartensteckplätze klappt es mit WLAN wieder. Manchmal muss man sich ausheulen, um was Neues probieren zu können.:sunglasses:


#17

Das klingt doch schon mal sehr positiv. :slightly_smiling_face:

Wenn Du hier nachliest findet sich die Ursache und auch Lösung welche abhelfen sollte.

Ganz klares JA, auch gemäß Technischer Daten.

Das kann dann wohl nicht mit dem Update zusammenhängen. ABER!

Die letzte Woche hatte ich ohne jegliche bewusste Veränderung vorwiegend nur noch E Empfang zuhause und nur ganz selten 4G. Unterwegs kein Problem damit.
Ich konnte nicht erkennen was sich verändert haben soll. Auch gewisse Kontakte hinter dem Display habe ich gewissenhaft gereinigt.
Beide Sim-Karten getauscht bzw. gereinigt.

Alle APNs manuell nochmals eingestellt und auch nochmals per Standard Einstellungen. Brachte alles nichts.

Ich wollte schon auf ein altes Backup zurĂĽck greifen nachdem ich hierĂĽber gestolpert bin.
Ist nur ein Fall aber im Netz lassen sich noch mehr der letzten Wochen finden.

Wann auch immer und wie auch immer ist es passiert, daĂź ich Updates von gewissen Google Komponenten erhalten habe.
Ich war etwas verwundert daĂź welche unten in der Play Store Liste standen.
Da ist soweit ich es in dem Google Konfigurationschaos finden und abschalten konnte nichts aktiviert und meine Firewall blockiert das Meiste von Google (zumindest namentlich).

Ich war wenig begeistert das mein 4G Empfang zuhause plötzlich so schlecht war.
Ich habe diese Woche nochmals abgewartet bevor ich mit Backups hantieren wollte. Jetzt ohne meinen Einfluss stimmt der 4G Empfang wieder. Ich konnte keine Ursache ermitteln. Netzprobleme der Betreiber gibt es scheinbar nie, aber da muss wohl doch etwas gewesen sein.


#18

3G und 4G können nur bei einem SIM-Kartenslot aktiviert. Der andere hat dann nur 2G. Möglicherweise hat das Update was durcheinandergebracht.

Auf jeden Fall kannst du in den Einstellungen wählen, welche SIM-Karte 3G/4G haben soll. (Auf meinem FP1 heißt das “Netzwerkeinstellungen/3G-Dienst”. :mag: Durchsuche am besten die Einstellungen.)


#19

Endlich habe ich nach vielen Versuchen und IrrtĂĽmern herausgefunden, dass der 3G/4G-Modus fĂĽr die zweite Simcard (Vodafone, nutze ich nur fĂĽr SMS und telefonische Erreichbarkeit) eingestellt war. Vermutlich liegt es daran, dass ich im Ausland versucht hatte, die Vodafone-SIM fĂĽr mobile Datennutzung zu aktivieren. Es liegt nicht am Kartensteckplatz, sondern an der aktuellen Auswahl der Einstellung fĂĽr die Simcard. Wenn die eine - egal auf welchem Steckplatz - auf 3G/4G eingestellt ist, wird die andere auf 2G gesetzt.


#20

Hallo Stefan, das war tatsächlich des Pudels Kern - wie ich aber erst gestern herausgefunden habe. Ich hatte für die Vodafone-Simcard wohl während eines Auflandsaufenthalts den 4G-Modus gewählt, um die Option Datennutzung für diese Karte zu buchen (ging nicht, das kann man nur im Inland buchen, ebenso wie Speed On für die JaMobil-Karte).