Using Tasker to disable NFC

Hi,

I got my fairphone a few weeks ago and I’ve very happy with it so far.

I’m wondering if anyone else in the community has tried to use Tasker to disable the NFC. I’m having this weird issue when I try to create a task that tries to disable or enable NFC.

normally the Tasker interface you add a task, select the type, configure it and then press back and this works with a lot of other tasks apart from the NFC task.
I can’t seem to be able to save the task.

Has anyone else got NFC disabling or enabling to work with Tasker? Anyone have similar issues?

Thanks very much,

Alex

Hi, just tried a test task, switching NFC. Works without problems (but I’m using Lineageos)

I got it working after finishing writing an email to tasker support.

The problem in case anyone comes up against it, buy default on the stock firmware in the system settings for Tasker the ability to modify system settings was disabled. After I enabled that it started working ok for me too

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.