USB C headphones not working

Hi everyone,

I’ve been struggling with the stock headphones I received along with the FP4. They’ve worked once when I first tried them but since then, audio is constantly played on the speakers when the headphones are plugged in. I’ve not changed anything in the meantime, which leaves me quit surprised. Anyone has a clue what is happening ?

Welcome to the Fairphone Community :slight_smile:

I assume you are in France? I’m asking because from past experience, France is the only Fairphone market that (as required by French law) delivers the Fairphone with headphones included.

6 Likes

Hi Alex,
Are these “stock” headphones (I take it you mean by that, that they were provided with the phone when you purchased it) plugged in to the USB port through an adapter of some sort? Was that adapter also provided with the phone? Can you point us to the type of adapter or is it the one mentioned here?

You can use any USB-C to Mini-Jack adapter to connect your wired audio equipment (you can also find one in our online shop. Do make sure the adapter you use has a DAC chip, as the Fairphone 4 (and the Fairphone 3) has a digital sound output via USBC.

Interesting, I didn’t know that. My FP3 certainly came without headphones but I ordered it from the FP shop, I didn’t purchase it from a shop in France.

Hi,

Close, I’m in Belgium, with the same legislation as in France !
Thank you for pointing it out, I forgot to mention it in my post !
@OldRoutard they are usb c heaphones, meaning they don’t come with a 3.5mm jack at all :slight_smile:

Thanks !

8 Likes

I sounds a bit like an issue from the early FP3 days. Until it was fixed, it could be that the phone didn’t properly react to the 3.5mm headphones being removed. The symptom was the other way round: the phone loudspeakers did not work anymore as the phone “was convinced” the headphones were still connected.

Back then, the workaround was to reboot the phone if that problem occurred after unplugging one’s headphone.
So maybe a reboot helps here, too, until the problem is resolved properly?

9 Likes

Hi,

Have you figured out a solution?
I just got a new fair phone 4 and my usb-c to jack adapter is not working while it works on my old phone.

Hi and welcome to the forum.

As your problem is a bit different i.e. more a query about the adapter you may want to start a new topic.

Saying that, all the initial questions are relevant.
Are you using the default OS?
What adapter are you using?
Did you consider @ingo 's ideas?