Update to Kola Nut 1.8.5. fails: download fails

Hello Folks,

I have just tried ti download the Fairphone Update Kola Nut 1.8.5. Once I have pushed “Download and Install”, the download beginns for a short moment but is then interrupted abruptly, What’s wrong on my Fairphone?


Do you get an error message, does your phone restart or does it fall asleep?

Hello paulakreuzer,

thank you for your quick reaction.
I don’t get any error message. Instead the Download bar disappears immediately and I end up on the page with the blue “Fairphone” banner on the top of black screen, some text (not related to the download failure) beneath and two buttons on the bottom: “Cancel” and “Install”. Pushing “Install” makes the button blink up blue with nothing else happening.


Try to reboot. What happens?

Nothing. And when I start the Fairphone Update app, and push on “Fairphone OS”, then on “Pre-update Kola Nut 1.8.5.” and “Download and Install” same thing happens.

Could it be you have an FP1 without the storage upgrade installed? Maybe it is caused by your storage being full.

Read more about Fairphone’s storage layout here

Otherwise you could still try to update manually.

Can you install anything else? There are some Apps that - while running - disable the “Install” button. E.g. Lux and OpenWlanMap among others.

My Fairphone is a FP1U, so not affected by the storage issue, is it?

Installing other apps works without any problems. By the way, I guess it is a downloading problem, isn’t it?

So I will have to try to install it manually. I’m gonna do right now.

Thank you all so much for your immediate help!

Your right FP1U stands for Fairphone 1 Unified.
Could you try updating manually?

1 Like

So I have tried to install it manually, but it still didn’t work. So I had to do a factory reset, and that has worked fine. So everything is fine.

Thanks again for your help!



This topic was automatically closed 43 hours after the last reply. New replies are no longer allowed.