Update Kola Nut 1.8.7 not working

i have a FP1, upgraded storage, Kola Nut 1.8.5
the update doesn’t work with the updater app:
first the update starts but then the reboot button doesn’t work instead error message “file not found:/cache/fp_update_2015081400.zip” appears.
Looking for urgent help because my phone gets very hot during short (2min.) phonecalls.
Moreover it constantly tries to download updates.
I did clear already the updater app cache and file - still same error message.
Any ideas???

Possibly the cache partition is full, so you could try wiping the cache partition and then trying again.
As with any update, make sure you have proper backups of all the data on the phone first. Also be aware that the built-in backup app does not save things like SMS messages - Fairphone has more guidance here and there are several forum topics as well.
To wipe the cache partition start the phone in recovery mode and choose clear cache partition. When this has completed, choose the reboot option to restart the phone.
If that doesn’t solve the problem you can also try a manual update according to the instructions on the Fairphone Support pages (here).

Hi Johannes, thx i managed to update. Wiping the cache partitition solved the problem.
Cheers, Julia