Update google play services after app update?

I installed windy and everything worked fine with my microG v0.1.0 installation. After updating to version 3.4.3 I get an error message regarding the google play service (see screenshot)

Anything I can do?

Thank you!

That App seems to need G%§$e Maps. MicroG can’t mock that (yet).

1 Like

OK, thank you, I downgraded the APP and everything works fine again.

1 Like

Nope, microG already mocks the Maps API using instead OpenStreetMap.

Most (if not all) of these “update Google Play Services” messages are caused by a version check of the app. Install the latest microG Services Core, not the stable one. If you encounter this issue again, look for a new version of mGSC.

2 Likes

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.