🇩🇪 🇬🇧 Untermodul / Bottom Module defekt?

Seit gestern kann ich mein Fairphone 3+ nicht mehr aufladen.
Wenn ich den USB-Stecker anschließe, leuchtet zwar im Betrieb die Signalleuchte orange auf, doch es findet kein Aufladevorgang statt.

Auch wenn ich es ausgeschaltet habe und dann anschließe erscheint das Fairphone-Logo, wechselt zum Batteriesymbol, zeigt aber nur den Akkustand an, sprich das Akku-Lade-Symbol wird nicht angezeigt.

Im ausgeschalteten Modus, wenn ich das Batterie-Symbol gesehen habe, fängt es wieder von neuem an das Fairphone-Symbol anzuzeigen und wieder das Batterie-Symbol.

Wurde schon mit diesem Problem Erfahrungen gesammelt? Muss ich jetzt tatsächlich das untere Modul tauschen?

Zu all dem Frust kann ich wahrscheinlich das Ersatzteil nicht bestellen, da es zur Zeit nicht auf Lager vorhanden ist: Fairphone 3 Untermodul - Modulares Design | Fairphone

Mit friedlichen Grüßen

Kay Peters

1 Like

Since yesterday I can no longer charge my Fairphone 3+.
When I connect the USB plug, the signal light lights up orange during operation, but there is no charging process.

Even if I have switched it off and then connect it, the Fairphone logo appears, changes to the battery symbol, but only shows the battery status, i.e. the battery charging symbol is not displayed.

In switched off mode, when I have seen the battery symbol, it starts again to display the Fairphone symbol and again the battery symbol.

Has anyone had any experience with this problem? Do I actually have to replace the bottom module now?

To add to all the frustration, I probably can’t order the replacement part as it’s currently out of stock: Fairphone 3 Bottom Module - Modular Design | Fairphone

With peaceful greetings

Kay Peters

Translated with www.DeepL.com/Translator (free version)

You might want to use the search function there are several topics about this already.

In short what you can try:

  • reboot
  • try different cable, charger and combination
  • try an USB Port on your PC
  • clean the USB Port
  • dissasamble and clean contacts with a bit isorlpropyl alcohol

What exactly happens:

  • the LED works, do you see the lightning symbol in the battery symbol (if still possible to turn on)?
  • is it not charging at all or probably slow charging?
  • the battery is not completely empty?

And last but not least, what Operating System in which Version do you use?

Edit: gibt es einen Angel bei Dir in der Nähe um mal zu testen obs zB der Akku ist #fairphoneangels

Edit 2: der Urs hat gerade einen externen Charger gestet, falls nix hilft eine Übergangslösung bis es die Module wieder gibt


Same problem here, also since today. Left my phone to charge overnight, it does charge, although very slowly with no visual indicators except the LED. I’ve just cleaned out all the contacts, tried different cables, chargers and USB-ports. Swapped batteries, updated to latest version… Problem persists. The funny thing is this LED turning on (no other screen-indicators), so it strikes me as being software-related. Tried charging with phone turned off, but it keeps rebooting as Kay described. Please help!

So although it charged slowly you cannot turn on the FP3? Which colour had/has the LED? Did you clean the port carefully e.g. with a needle? To ensure all debris is removed? How good/strong does the USB cable sit in the port? Can it be the port is worn out over time?

Reg the rebooting: you turn the FP off. Then you put the charger in and without doing anything it starts a bootloop?

1 Like

First of all, thank you for the answer.

Well, I noticed during the car journey or after the car journey what I was using the navigation system for and the battery had emptied instead of being charged, even though I had plugged it in to charge in the car.

So of course I tried to charge it at home with another USB cable.

The connection is fine. Here is not the problem.

As I said, the indicator light lights up orange during operation, but does not charge.

The next step was to switch off the phone and then plug it in to charge it while it was idle. To do this, the Fairphone symbol lights up goes out and then I am only shown the battery/rechargeable status. At the moment I still have it at about 20 %. However, as no charging is taking place even though it is still connected to the power, the phone automatically starts up again offline and then displays the battery symbol. It would go on like this unless I disconnected it from the Power.

The operating system I have is e/OS, which has just been updated, version 21.
After updating on the outward journey it was still charging. Only the next day on the return trip did the charging stop.

Difficult… Did you check the e/Forum of there is something reported for the new version? Else can you somehow measure that the battery is not the cause? Either with the help of another Fairphone (from an Angel) or an electronic tool measuring the voltage.

So do you have the feeling the USB Port is worn out over time or not?

Did you disassamble (at least take out battery) and cleaned the contacts?

My wife also has a Fairphone (which is loading fine as it is), so I was able to swap batteries. Those are not the issue. Just cleaned out the port, got a fair bit of debris out but that didn’t solve the issue. Again: there’s some sort of connection as the led turns orange. Still hoping that it’s software, as I am not too inclined to wait for new bottom module stock…
As for the rebooting - it’s as you say and Kay described.

The bottom module for the FP3 is in stock.

And you could swap it with the one of your wifes Fairphone to see, whether it is the broken part.


Thanks! I’m in luck it seems :slight_smile: I hope replacing it resolves the issue. I’ll get back if it doesnt…

Problem solved! Replacing the bottom module did the trick for me. Thanks for tagging along!


Hi yvmuell.

By my is the problem solved.

By my first trying i had blowed in the USB C hole with no results.

But on my second try, after reading your suggestions, I had tried again and, lo and behold, it worked again.

Thank you, for your help.

Best regards


1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.