Twitter keeps stopping

Since last update I cant use twitter app. I get error “twitter keeps stopping”

Im using lineage with microg 14.1 july 18th release. Anyone else gettin same problem?

Try clearing the app’s cache in Settings > Apps.

I cleaned cache and data, reinstalled the app. But still the same

After recent updates on both OS and app, it still crashes at start, new thing is that i can see the blue twitter screen of the app starting just before crashing. it makes me thing there is some process there that is making the crash. I tried assigning permisions but nothing, maybe is something related with the cloud messaging or the microg services.

I use LineageOS but with gapps, not microG. And I don’t habe problems with Twitter.

If you have the Android command line tools installed on your PC, I would use ‘logcat’ to get all logs. And then find the timestamp where you tried to start twitter and look for entries around that time.

i just upgraded my sgs4 gti9500 to lineage Os 14.1 v7.1.2 and i seem to have the same problem with my twitter.Im not runing any gapps but the app keeps crashin right after the blue twitter logo screen.any solutions guys?

Well this is a forum for Fairphones. It’s unlikely you’ll find help for other devices here. The FP2 already runs Lineage OS 15.1 and there hasn’t been any post in this topic for 3 months, so it’s likely this issue doesn’t exist on Fairphones anymore.
Better find a forum for your device or a general forum for Lineage OS.

1 Like

I still have the issue and it was happening also with spotify. After the last update of microg Spotify started working again but not Twitter. I still believe is somethibg related with cloud messaging or other g service

1 Like

I confirm that the Twitter app still stopps directly after start on FP2 Lineage 15.1.
Very annoying.
Third-party twitter apps only work partly because twitter changed their api (access). E.g. I use twidere, but haven’t been able to send direct messages for some months.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.