Turn on swipe texting

Hi, my Fairphone has always been able to text by swiping your finge across the keyboard. My friend’s Fairphone doesn’t do this. How do you turn it on?

It’s in Settings > Language & input > Google Keyboard > Gesture typing > Enable gesture typing.

If your friend does not have Google Apps installed, he/she will not be able to use Swype.

A post was split to a new topic: Swipe doesn’t work