Trying to reinstall OS but can't find a driver to recognise Fairphone 3

I’ve tried to reinstall the OS using the instructions on the website, however, when I run the file I get the message “error: no devices/emulators found”. I think its because the device isn’t being recognised by the USB driver but not entirely sure. I have already downloaded ADB universal driver and it doesn’t seem to make a difference. Any help would be much appreciated, I only bought the phone a week ago and am really disapointed this has happened

Welcome to the community forum.

Just to be on the same page … we are talking about these ones here? …

Which OS are you using on the computer side?

Are you sure your USB cable works for data? There are cables out there only for charging.

Did you try a different USB port on the computer?

1 Like

Yes thats the instructions I’m using.

Using windows 10 on my computer.

Not sure about the cables to be honest but I’ve tried 3 different ones that I’ve got lying around.

Tried various USB ports and 3 different laptops.

You could contact support …

Apart from that, on the Windows 10 side …

As for things I can think of that you could still try yourself with the phone, if you wanted to with a new phone …

Does the phone charge, when you plug in the cable; i.e. is the LED working?
You are working with a terminal program (cmd.exe) to install your OS, right? (Sorry; for this is most likely a dumb question.)

Perhaps this will seem like a dumb question as well: you didn’t forget to switch USB Debugging on, did you?

Maybe I am adding the third dumb question: Does the phone boot an operating system at all, and if it does, which?

1 Like


Do you not get any chime when connecting FP3 to Windows 10 and do you get any clue from “Device manager”? Here is example of my “Android Bootloader Interface” under "Kedacom USB Device " when connecting FP3: