English

🇫🇷 Tranfert photos PC

Bonjour,
Je voudrais juste transférer des photos de mon Fairphone 3 sur mon PC via un câble USB. Ce serait simple mais ça ne marche pas du tout.
Quelqu’un peut-il m’aider ?
D’avance merci,

Muriel

1 Like

As-tu essayé un autre câble, un qui permet le transfert de données ? Si le câble que tu utilises n’est pas un câble de transfert de données, c’est sûr que ça ne marchera pas.

Sinon, pourrais-tu préciser : quel ordi utilises-tu, sous quel système d’exploitation est-il, qu’as-tu déjà essayé, en quoi est-ce que ça ne marche pas ? :slight_smile:

Bonjour,

Merci Alex pour votre réponse.
C’est vrai que je ne sais pas quel type de câble c’est, mais ce n’est pas un câble Fairphone puisque non fourni, j’utilise ceux que j’ai pour le recharger.
Je suis sous Windows 10. Cette fois quand je branche le câble, le PC reconnaît Fairphone mais il dit qu’il est vide.
La dernière fois que j’ai essayé cette action de transfert, j’avais trouvé sur le net qu’il fallait que je télécharge une appli qui puisse aider, ce que j’ai fait et cela avait fonctionné. Donc je pensais que cette appli téléchargée cela marcherait à chaque fois. Mais non et impossible de retrouver cette information ni l’appli téléchargée (sur le téléphone ou le PC ? ne sais plus non plus).

Merci pour votre aide,
Muriel

Bonsoir,
J’ai eu exactement le même problème et après avoir fouillé les options du téléphone, j’ai compris qu’il était configuré par défaut pour ne pas autoriser l’accès aux fichiers par un ordinateur…
J’imagine que c’est une sécurité pour protéger le contenu du téléphone et peut être limiter les risques de piratage…
J’ai trouvé une solution qui consiste, quand l’appareil est connecté au pc en USB, à aller dans les paramètres puis dans le menu “appareils connectés” et là cliquer sur “USB” puis sélectionner “transfert de fichiers” ce qui fera apparaître les dossiers du téléphone sur ton pc.
Chez moi, cette méthode ne dure que tant que le téléphone est branché et une fois débranché il semble revenir sur le mode par défaut “Aucun transfert de données” et au prochain branchement il faudra refaire la manip…
Il y a un moyen de changer le mode par défaut en passant par le mode développeur (qu’il faut activer) mais perso, je ne l’ai pas fait car je considère que ce fonctionnement est une sécurité pour mes donnés…

2 Likes

Il est alors possible que ce ne soit pas un câble de données. Je conseillerais d’en essayer un autre, des problèmes de transfert sont souvent liés au câble.

Ensuite, tu peux essayer la solution proposée par @Sergemanuel.

Si cela ne fonctionne toujours pas, tu peux essayer d’aller dans le panneau de configuration, d’abord dans Programmes et …, puis dans Gestionnaires d’appareils (je n’ai plus windows et je ne me souviens plus des noms, je ne les ai qu’en anglais, mais ça devrait être similaire), et dans les deux supprimer tout ce qui contient MTP, ADB ou Android, et ensuite redémarrer windows, il réinstallera tout ce qui est nécessaire et à jour.

Bonjour Sergemanuel,

Très bon conseil que cette manipulation dans les paramètres, cela fonctionne très bien et me suffit pour ce qu’en j’en fais. En tout cas problème résolu.
Merci beaucoup Ă  toi et Alex pour votre aide.

Bonne journée,

Lacroix

1 Like