Touchscreen goes automatically down when in parameters

Good morning.
Two days ago, I went in the parameters on my FP2 to change the sounds. I noticed that as soon as I touch the parameters screen, it goes down immediately. I don’t have access to display/sounds/battery/notification.
I searched for sounds in the search bar, entered the category, but again, goes immediately down, and the first category I can click on is the sounds by default. I tried to go up with the touchscreen, but impossible.
I tried in the other categories (like WiFi) and same occurs. I only have access to the WiFi at the end of the list…
This occurs only in the parameters folder, all the other apps, like whatsapp/chrome/… works perfectly fine…
Any ideas?

I guess that means you won’t be able to clear the cache of the Settings/Parameters app either (Parameters -> Apps).
In that case I’d try to go to #dic:recoverymode and clear the system cache (making a #dic:backup first is a good idea).

Hi Paula.
Thanks for the help. Indeed I couldn’t clean the cache from the parameters folder. But I installed an app for the cleaning in the past. I used it and after that the folder went back to normal. I can enter everything now!
Thanks for the tip.
Have a nice evening

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.