The phone does not wake up

My FP2 does not wake up anymore.
After the phone suspends, most of the times I’m not able to resume it anymore.
If I try to phone my number, the phone does not ring, even if it seems to have the line and I can hear the dial tone from the calling phone.
I have to remove the battery to make the phone work again, but it works just until it suspends again.
I’ve tried also removing the sim, and changing the suspend time configuration but it doesn’t work.
Has anyone any idea how to solve this?

1 Like

Not sure if there is a smart option here. But you could try the standard stuff. Do a hard reset, clear the cache partition. If that fails, reinstall the OS and see if that works. It’s most likely a software issue, if you don’t experience any other problems with the phone…
Sometimes software is just moody :wink:


I Moritz, thankyou. I’ve tryed a hard reset, cleared the cash partition and I’ve updated the OS to the latest version 1.6.2, but all without success. I’m still not always able to wake up the phone when it is suspended.
I’m starting to think it is something related to the phone itself and not to software.


1 Like

then the next thing would be to reinstall th os. You could do that via the fairphone updater (if I’m not mistaken) or by flashing a fresh system image to the phone. Depending on how proficient you are, I would probably try the updater variant first. But please remember to make a full backup before doing so, as all data and all apps will be lost in this process…
If after that the errors still remain the same, I would share your impression, that it is indead a hardware fault.



Hi Moritz,

I was not able to install the OS because adb cannot detect my device

$ adb devices
List of devices attached

And when I run it waits for devices
$ ./
< waiting for device >

sudo did the trick :wink:

… but even after the os has been reinstalled I’m still not able to wake up my phone :frowning:

My FP2 occasionally gets into a state whereby it won’t wake up. If I call it nothing happens, yet I get a ringing tone on the phone I’m calling from. I can force a restart by holding the power button, and then it works fine again.

Just an update.
When the phone is connected to the charger and goes into sleep mode, the led is and remains on, and I’m able to wake up the phone.
Instead when the phone is not connected to the charger and goes into sleep mode, if I connect it to the charger, the led does not go on and I’m not able to switch on the phone.


I want to say that I’ve the same problem.
Some time (sorry for the “some time”) I’m not able to wake up my phone.
Like other people my phone is charged. To restart my phone I’ve to do a hard reboot (push the start button for 10 seconds).

If I can help you with some tests and/or logs.

Hi, same for me.
Even when I call I can’t end the call sometimes. Sometimes it takes also 5 sec to wake up when I take it off my ear.
Did someone asked official Fairphone ?

1 Like

same problem here since day 1. tried the basic things like proxomity recalibration and battery reset multiple times. no improvement…what should we do? more important, what should fairphone do?

@thejako I recalibrated the proximity sensor and I cleaned it before. Now it is OK.

Could it be you’re suffering from a similar problem as described here?
So far, there is no solution found yet. But maybe it would be interesting to keep similar problems in one topic (if it’s indeed the same issue, of course).

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.