System ui has stopped during

I bought a second-hand FP2, the previous owner mentioned:
“It restarts itself 1-2 times a day. But it could be that this is due to a faulty app.”

It just arrived today. First I installed Fairphone Open no problem, then I wanted to try the Fairphone OS.
No SD, no Sim, Using Win7, I run the batch file and after a few minutes I see this error message:
“System ui has stopped”. I tried the installation three times, always with the same error. I can’t finish the Fairphone OS installation.
(the Fairphone Open Os installation works)

Looking for this message on the forum it looks like it this crash might be the problem the previous owner mentioned.
What might be the problem?
I would like to fix it or find a way around it.

This error message appears on the phone when it’s in fastboot mode and while the installation batch is running?

Sounds rather like a message a troubled Android would give once booted.
I think the OS install only wipes the data partition (if it even does that), when formatting would work better for switching OSes.
Worth a try …


Yes, it happens when the phone is in fastboot mode and while the installation batch is running. It only happens with the Fairphone OS installation the Fairphone Open Os installation runs through.

The problem is solved.

Thank you for the link.

I followed the instructions, formatted the phone and now the installation worked flawlessly.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.