Switching between two different FP-Open-Versions or alternativ FPOS- hiding data from Google

Thank you! That actually worked! But Yalp also tells me that “my device isn’t compatible with this version”. No further explanation - the app doesn’t even seem to use GSF. Could it be because we don’t have the newest version of Android?.. Wie auch immer… My partner just got a brand new phone, I’ll let him install it - I don’t like driving anyway…

There is something weird in Aurora with Sharoo: when I search for it, it shows but disappears instantly. If I search again directly afterwords, it shows and I can install it. Try to search 2 times in a row. You can also try to push on the magnifying glass or on the name “sharoo” when it appears on the short-list. It shows on my phone, it should on yours too!

That happened to me with Mobility (appeared briefly, then disappeared) til I deactivated all the filters in Aurora… Without filters, Aurora finds Mobility. It still doesn’t show me Sharoo. But Kle gave me another method for Yalp in this forum, which seems to work for sharoo… (see above)

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.