Sudden crashes followed by rebooting loops

Hi Everyone,

my FP1U keeps crashing. Often when unlocking the screen but also on other occasions. This seems only to occur after some form of command. No error message.

It immediately reboots, but gets stuck in a loop: a few seconds of blue screen followed by the next reboot and blue screen. Removing the battery and replacing it does not help: the loop starts all over.
There is a chance to boot the phone like it should do by pressing the power button during the loops. Then everything runs as usual until the next crash some minutes later.

This problem suddenly came up one day ago. No updates or new apps or changes in the phone before that. I already performed a hard reset with no success of fixing this problem.

Do you have any suggestions?
Thanks very much!

Kola Nut 1.8.7

1 Like

If you did not change anything on the software, and a hard reset did not solve the issue, then it sounds like a hardware failure and you should contact Fairphone support (maybe call them) and arrange a repair.

(If you are a First Edition (January 2014) owner, you should hurry because warranty ceases very soon (after 2 years)!)

I’ve been having this exact problem this weekend (started on the 1st Jan!). Only happens when touching the power button.

However, after a full reset (which didn’t fix it!) I left it charging overnight with the screen kept active the whole time and unlocked. Today it seems to be stable (hopefully saying this hasn’t jinxed it!).

My thoughts are that there might have been some moisture exposure… but that’s just a hunch not based on any real evidence

1 Like

@Chris_R: did your phone stay stable?

I asked Fairphone support for a repair.

Get back, if you have an answer, I’m curious, what they said. :slight_smile:

Yeah, I’ve had no problems with it since


I tried your solution, @Chris_R, but unfortunately it didn’t work for me.

I’m having trouble getting a response from the support team. At first they suggested the issue could be the SIM card but it was OK so they asked that I filed a repair request which I did. Two times already. I never received an answer, however the requests are listed as “solved”.
Today I created the third request. I’m not overly fond of being ignored.

I now succeeded on requesting a repair. It was my fault I couldn’t file a request.

1 Like

I’ve had a boot loop issue on my FP1 back in november. It was fixed by fairphone in the repair centre by flashing the software. If that woudnt have worked, they said that they would replace the motherboard. It worked, but just this afternoon the problem arised again. Boot loops. I can access a recovery menu, but choosing normal reboot or even recovery mode doesn’t work. I guess I’ll go and call the support team again with the landline phone - at least that thing has a use now…

You could try to manually install Fairphone OS. If you cannot access your phone via the PC, you might have to copy the installation file to an SD card by using an adapter/another phone.

I just started having this issue again, on my FP1 with Kola Nut 1.8.7. It started a few days ago, the phone would drop and restart during a phone call. Today, it has rebooted already five times, at random times, using apps, just messaging… And now it gets stuck in the blue screen - black screen loop, until I remove the battery and give it another go.

The battery is not a problem, as I switched to a different battery and the problem remains.

I remember having a similar issue a while ago, which was fixed by removing the Gmail widget. However, I do not have the Gmail widget anymore, and I don’t seem to be able to remove more widgets (I can’t manage to remove the camera widget).

To me, the issue sounds software-related because of that previous experience.

Update: the issue disappeared a couple of days later. I am not sure how that happened.

Update 2: the issue reappeared today for a while, with power button issues leading up to it (i.e. the phone not responding to pressing it, or interpreting a short press as a long press).

Maybe the best thing would be to make a backup and then a hard reset (erases everything).

I just had the same issue:

  • When Locking / Unlocking the screen, the Phone crashed
  • I then got into an reboot-loop

I found out, that my Power-Button constantly sent an “i am pressed” command to the phone.
This triggered the “Restart after hold power button” function again and again.
I could not navigate the Recovery (as a press to the power button was not recognized).
The strange thing was that the Physical Power Button was not pressed down constantly, so i did not recognize the reason for this issue at first.

I tried the above mentioned tips (recharging, waiting, letting it dry (in a pot of rice)), but nothing helped.
So i came upon this thread:

Who suggested to open the case and try to pull the power-button on the mainboard (the white inner one, not the black outer one) with a tweezer.

Though that sounded strange (as the button physically was not in a pressed state), i gave it a try… And it worked for me (for 2 hours now :slight_smile: ).

Hope that helps someone.

A few hours later the problem occured again, i tried the same trick again and now my phone does not react anymore (stays off, no matter what i do). However i guess it’s due to my clumsiness when opening up my phone, not due to my wiggling on the power button.


Now my FP1 has the same problem. Hard reset etc. did not change anything. I am quite sure it’s some mechanical fault because of the sensitivity that it can work for some hours if you play aorund with the physcial power button. But the phone is useless in this 50% working state.

Did somebody find out something more about this, which parts do have to be replaced?

If you can confirm that the power button is faulty, check out this thread:

A local repair shop will help you to fix this.

I read thorugh toms’ thread but unfortunately it’s not the same. He says

when the button was still working it begun to be sluggish. I needed more and more force to push it down. finally it won’t work at all.

My button is not sluggish und is still working. It feels mechanically normal when pressing down.

This topic was automatically closed 85 days after the last reply. New replies are no longer allowed.