Strange behavior of Power Button

Hi there,

Since a few days the power button does not work as intended:

Phone won’t wake up by pressing the power button or it goes directly into the camera Mode. Sometimes also locking the screen does not work.

This does not happen in Safe Mode. Thus it seems to be a software problem.

I also tried update and restart,but both does not help.

Any suggestions?

Thanks

Katze

If it does not happen in safe mode its an app causing it, so you would need to search for the culprit. Maybe you remember which was installed recently or updated?

3 Likes

Unfortunately I don’t know. Have uninstalled all the recently installed Apps I remember, but the problem persists

Yvmuell also talked about updated apps and not only recently installed apps. Depending on your OS, there are ways to find last updated apps in the store.

The behaviour you described lets me think it is related to a camera app but I can be wrong.

Unfortunately the fact that it worked in Safe Mode was just a coincidence. Now the button has completely stopped working :sob:

Anything In can do myself to get it back working?

I dont think so, especially as you still have warranty and that sounds a bit like a warranty case.
When you open a ticket with support , give them all the details yoj already tried, so they hopefully will not ask you to do the same again.