Still two storages after unified storage partition

Did you already try to downgrade to Cherry 1.6 and do the old unified storage upgrade?

Thank you Irena. Yes, but also downgrading did not succeed, possibly may for the same reason: there is no reset. When I try a lot happens, but at the end nothing has changed.

It’s holidays, so I assume you have some time to try the following: Install ADB and sideload the *.zip from your computer through Recovery Mode. This is what I’d try if everything else fails. :slight_smile:

Well, there’s also the procedure to recover from a hard-brick, though it that should really be a last resort.

1 Like

Hi Irina,
I downgraded to Cherry 1.6, but in the Fairphone Updater no „Storage Upgrader Cherry 1.6“ appears. Do you have any other tip before I go back to Kola Nut 1.8.7?

I think you can only install the Storage Upgrade for 1.6 (!) manually now. It’s still available for download at http://storage.googleapis.com/update-v1_6/FP1_Fairphone_OS_1G13G_partitionUpgrade_v1_6_OTA_2014-07-31.zip

Thank you, Urs! It finally worked after I changed the settings of my computer: Safari always unpacked the zip file, so that I didn‘t use it properly for the manual upgrade. Now it‘s done. Probably it would also have worked with the Kola Nut version. Thanx to all! :sweat_smile:

Hi Jule,
I’m glad it worked! I think that your discovery, that Safari automatically unpacks the zip files, can be very useful for other people with similar problems as well.

1 Like

Thanks. I was unable to understand your advice. But going to recovery mode was a good idea.From there erasing all data and after that using the storage upgrade for Kola did the job.

1 Like