Spellcheck change after update

I am Norwegian so I often use the Norwegian keyboard. After I updated to the recent software the spell checking changed. I used to save all new words as the Norwgian keyboard did not have any, but now there are no saved words and I cannot seem to save them either. I used to save them by clicking on them when they where underlined by red dots and then “Add to dictionary”, but now this does not happen any more. Is there somehow I can fix this so it goes back to that?

Thank you!

Are you using the Google keyboard with Norsk bokmål?
Språk og inndata

Språk og inndata

Hey! I don’t know, you can see from my screenshot here. It just doesn’t
save the words like it used to any more, neither automatically nor
manually. I want to go back to the way it was! I had added so many words
to the vocabulary so it recognized them and suggested them eventually.
Thank you for your reply. Please find the screenshot attached.

Best wishes,

You have to put the spellchecker on Google and use the Google-keyboard.

So I would replace the Android Keyboard with Google keyboard?

  • Emilie

Yes, that’s what I mean.

But I don’t know how to do that. I can’t seem to make it work under neither
the “Current keyboard: Norwegian Bokmål - Android Keyboard (AOSP)”, nor
change it under the Android Keyboard function. Do you think it would be
possible for you to explain it to me?

Best wishes,

tappen på Innstillinger
tappen på Språk og inndata
tappen på Google-tastatur
under ordet Aktive inndatametoder
på norsk bokmål glidebryteren til høyre, så den blir grønn

tilbake til Språk og inndata
tappen på Gjeldende tastatur
under ordet Endre tastatur
velge norsk bokmål Google-tastatur

tilbake til Språk og inndata
tappen på Google taleinntasting
kontroller at innstillinger som fritt

Forhåpentligvis så å endre innstillingene.

Can I revive this thread?
I have the same problem. Your otherwise excellent explanation stops at “tappen på Google tastatur” for me. That option simply does not seem to exist. There are only two sub-headers under the header “Tastatur og inndatametode”: First sub-header is “Gjeldende tastatur” and is set to “norsk bokmål - Android-tastatur (AOSP)” Second sub-header is “Android-tastatur” and is set to “norsk bokmål”.


At stap 3 you have to choose for the Google keyboard. “tappen på Google-tastatur”

It still does not work for me…

In step 3 you have to choose ‘Google-tastatur’ and I think you choose at step 3 "Gjeldende tastatur"
When you are at step 7 only then you must choose “Gjeldende tastatur”.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.