[Solved] FP3 after Update on Android 10 flashlight doesn' t work

Can someone help me?

After Update on Android 10 the flashlight doesn’t work. I must restart the FP3 then I can start the flashlight.

What must I do?

Hi Oliver and welcome to the community forum.

I’m not sure I fully understand. Initially, after the update, flashlight didn’t work. Then you rebooted and it worked. And now it stopped working again.
Is that correct?

Ah, and is that the flash while taking pictures or the light when enabling the torch?

I know this might not be helpful for you, but for me it works,

2 Likes

The flashlight doesn’t work if I want to use camera. Without the camera, the flashlight works.

The camera only worked without flash after the update.

Only when I reset the app it works again.

First close the app, then delete content, then empty cache and then restart FP3.

After that you can select pictures in the camera app and set it to internal memory.

Now it works again.

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.