SOLVED: can't stop vibrations (Haptic feedback) keyboard

Hi, I bought an FP3+ from efoundation with eOS preinstalled. Problem is I just can’t stop the haptic feedback when typing.
Is this maybe a known bug?
I did switch off all sound and also the haptic feedback is turned off, but tot no effect.

What can I do?

Have you checked the accessibility settings? If it’s ‘on’ there, it overrides the sound settings.

Thanks, but also in accesability all options are off.

Solved: I just found the solution by Ingo Fairphone Angel in e community:

System > Languages & input >Virtual Keyboard > “your keyboard; by default Android Keyboard (AOSP)” > Preferences > Vibrate on keypress

Very happy my problem is solved.


Yeah, I just figured it out too. Glad that solved the issue. :slight_smile:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.