Software update: FP4.SP29.B.069.20230510

A question that brings its own reply.
After a reboot, the extra page disappeared, that’s probably normal since it was empty. However, I’ve been able to create it again by moving an existing shortcut created for the purpose. I’ve even added one more after that. Not that I need it. I now have five pages including the one with At a glance. You speak of “the traditional 3 pages” but I’ve never been aware of any limit.

1 Like

I fully agree :+1::100: with you! They need a larger dev team, so that they can fix bugs and UI issues.


Today I installed the update with no issues so far.

1 Like

I get the feeling that that promise only extends to the hardware. I’m also a beta tester and I feel the communication is, surprise surprise, pretty limited over there as well. Almost everything on their GitLab is listed as “Moved to Quality Gitlab” with no indication of what that actually means. I assume they have a separate GitLab where they list all of the quality of life issues or something.

1 Like

I find it rather standard that companies have an internal bugtracker (might as well be an internal project on the same server) or internal tickets where the actual work gets done. In not a single of my current and previous companies the bug tickets to be worked on by devs were the original customer tickets.


I agree, in commercial enterprises.

Having your tickets read and discussed by the devs is something we’ve got into the habit of seeing in FOSS where it’s possible and preferable, since “users” are directly involved in the process. But to my mind, we shouldn’t be expecting to see that outside of FOSS.

1 Like

Hi, can it be that the menu (triangle, circle, square) is a little bit nearer to the edge?
I have difficulties to use it which I didn’t have before…


My complaint wasn’t that they have internal tickets. That’s 100% understandable. My complaint was that they aren’t 100% clear about what “Quality Gitlab” is. When/If Solveig ever responds to my email I will suggest adding that somewhere on the intro page.

No, not on mine at least. Anyway, even if they were stuck against the screen border (which they aren’t), you shouldn’t have problems using them, so something else must be going on on your phone.

This is turning into a beta group discussion which should stay in the beta group.

They are working, but in my feeling more difficult to find… just wanted to check whether its my issue or more people’s

The fastboot package for this build is in the usual article. Enjoy!


I have no audio via HDMI via my docking station anymore. Video output is working

I am seeing the exact same thing and it’s infuriatingly difficult to use. Please, I think I’m going crazy - someone else tell me this has been changed?

Well, at least we are two…

Thats how it looks for me cant see any change, so neither smaller nor closer to the edge.

Maybe change to gesture mode, reboot, change back and reboot?


Oh my goodness. It worked! Thank you so much!

My problem was that the buttons were really thin and very close to the border. Your instructions helped. I changed to gesture mode, rebooted, changed back to 3-button mode, and didn’t need to reboot afterwards. Thank you! (originally when I tried switching, I didn’t reboot so it didn’t work)


Is it normal that I did not receive the update
and that I’m still at version FP4.SP25.B.058.20230318
Can I upgrade to this new version without fear? Because I “skip” an update version

Updates go via your provider so you may get some later than others, or not at all, but missing one shouldn’t be a problem

hi @Xavier_Rotsart , I left out the .065 update and directly went to 069 without issues.

1 Like