Software Update: Android 11 for Fairphone 3 and 3+

Are you sure? The file name is the latest A10 Version, if I remember correctly.A11 Build number on my FP3 is 8901.4.A.0010 (FP3.4.A.0010)


What’s the filename of the file you downloaded?
Right now the download on offer matches the Android 10 filename given on the page. Did they slide in the Android 11 download for a while?

The file is named:
so as announced above.
To be honest I haven’t opened it yet, or even done the checksums, I was just seized with a moment of panic.
But you’re quite right, it actually says “Android 10” in big letters. It was late, I was tired.


Can somebody find the “media recorder” app that was announced on the update screen?
Otherwise all worked out of the box.


No I can’t find the icon to record the screen neither, in the quick settings menu (checked for additional icons using the pen as well)


I have now downloaded both the file available (right now) in the Support article and the most recent Android 10 download in Holoserica’s FP3 OS downloads topic, and both files have exactly the same size (to the byte). I guess Fairphone wouldn’t overwrite the previous upload with the newest one. So I would assume the Android 11 installation file is not uploaded yet.

@OldRoutard I have tried to clarify my original post above now.


I have one called magneto that I can’t delete.

On my updated FP3+ the app with this icon is called “Soundrekorder” (German).

Update done, so far so good.
I lost the 4G after the update, but restarting the phone corrected the problem.

1 Like

Installed it a few hours ago and everything seems to be okay. Except for my home screen that was a mess. It turned out that the app lawn chair wasn’t default anymore, after fixing that, no problems anymore.
This gives me the thought that there might be some things to check if they’re not switched back to factory settings.

1 Like

Installed the upgrade today. Since that the camera doesn’t work anymore. Storage location for pictures was the SD-card before the upgrade. When opening the camera-app now I get the report, that there isn’t enough memory in the SD-card (which is not the case). In the settings the telephone is chosen as storage space and when trying to change that to SD-card, it always changes back to telephone automatically. And with that setting it is still not possible to take a picture.

Does anyone have the same problem?


Hi and welcome to the forum.

Your issue may be related to the format of your SD, the camera software etc.
Such a heavy upgrade may well have messed with some settings

Without such info no-one could confirm they have the same problem with only the symptoms. They can of course confirm the symptoms maybe.

I have an SD card formatted as external, there are many reports of being formatted as internal as problematic.

1 Like

Thank you for your answer! My SD card is formatted as external. Which other informations could bei helpful?
I tried another camera-app in the meantime, which works and can also save pictures on the SD card. But I would prefer to use the preinstalled app again.


You can clear the camera app storage and cache to “reset” the app.

Settings > Apps … > Camera > Storage and cache

This will not delete the actual photos, just the app settings. However, this means you might need to set the default saving place for your photos anew.

UPDATE: Reading your problem description again, I guess my suggestion might not make a difference. I for my part would save photos on the internal storage and move them to the SD card once in a while only – manually.

1 Like

Thank you, too, for your answer! I tried that and it didn’t help indeed. Unfortunately I can’t take any pictures at all. Also when the telephone is chosen as the storage location (which is not possible to change) it is not possible to take pictures receiving the explained error message concerning the lack of memory of the SD card (though SD card is not selected!)


Will try the deafult camera and see what happens. :slight_smile:

1 Like

Installed the Update yesterday on my FP3+ and encountered the issue several times that my mobile connection showed only Edge Connection, while 4G+ being available in that area.
My carrier is Vodafone Germany.
After a restart (or several) it works again, but the issue is reoccuring.
Can someone confirm? Is this again only an Issue with Vodafone Germany?

Many of my Apps ask for permission to access/use storage after the update, does the camera has permission to access storage? Maybe deactivate the app, clear cache, storage again, re-start the phone and activate the app again?

Coming from the FP2 which had many connection issues, when I see such, I rather use flight mode or manually change to 2G only, let the phone log in and change back to 2g/3g/4g

Until now, I had the problem only once.
After restarting during the update process, it first showed 4G. But today the FP3 complained about missing internet connection.

I restarted it again and since now it works.