Software update: 8901.4.A.0019.1-gms-edfd6a4e

All you’re doing at this point is literally gate-keeping. If you look for initial reviews of the FP3 “high minimum brightness” was definitively one of the critics. Same with the charging LED that just burns your eyes at night.


Maybe you could quote that as I’ve never seen such and anyway hopefully you will find the change minimal and not be very upset.

All the best

Updated a few days ago and so far, so good - everything works as before. Phew… :grin:

1 Like

Since you are bringing up screen dimming apps again, I’ll demonstrate to you now one of the major problems (screenshots):

One with and one without screen dimmer. The screen is not really more dim, it’s just a gray overlay. It dims the brightness somewhat, but also makes it harder to read on the phone, because everything just becomes, well, gray.

Also, for the screen dimmer to work, you have to essentially give permissions to everything including reading everything you type (passwords) and full access to your phone. I don’t want that and others don’t want that too, for obvious reasons.

Please don’t mention screen dimmer apps as a solution for the brightbess problem. They are a work around, but a very crude and annoying one.


Yes I can imagine if you have to give permissions for the app to use this and that you may worry.

Yes clearly the use of an app is an alternative, or a work-around as you put it.

However putting a grey filter on is like wearing tinted sunglasses, and as long as it not a coloured one then I would imagine all the pixels that are ‘lit’ will just be dimmer, which is what pretty much happens when the brightness is lowered,

Which come back to the permissions issue. I’ll try one and see how I get along. Which one did you try?

The screen shot you show is really dim, maybe at that level you would have to increase the brightness a bit, but then a screenshot on a PC in daylight isn’t very ‘real’

As for not mentioning screen dimmer apps ~ given there are a few people who complain about the issue, and that this is a user forum, it seems only reasonable to offer such ‘work arounds’ which may at least suit some people of at least make the phone easier to use in the dark for those with sensitive eyes.

I’ve just installed ‘Dimmer’ from the F-Droid repository, will let you know how it works ~ tonight.

Well I’ve just tried it in the day, it works in some senses, in that it works. The app is 7 years old and I didn’t get the scale to work, but it’s dark allright I could just about see to opperate.

1 Like

An option would be to set maybe a limit to the min brightness possible when using adaptive, brightness that would require a manual adjustment for extreme dimming.

Hi, just wondering if anyone on GiffGaff in the UK is having problems with the GiffGaff app not working properly since the FP3 software update? I’m trying to work out if this is connected or just conincidental, the main problem being that I can no longer see details of my goodybags and usage via the app. I’ve just logged into their website and everything is working fine there so it is either an app or phone issue.

Edit: I had a quick look at the GiffGaff community discussion and there was nothing obvious there so I tried clearing the data and cache for the app and that has fixed the issue, for the time being at least!


8 posts were merged into an existing topic: Data connection failure on EE UK after FP3 Update 901.4.A.0019.1

I have the same problem as HPat. Today I installed the new update (8901.4.A.0019.1) and since then I can’t use mobile network. So to me it seems quite clear, the update is the source of the problem.

I’m grateful for any help.

1 Like

Hi and welcome to the forum.

Problems are not that simple.

Have you completely turned off the phone, by holding the power button for 10 seconds and restarting.

You don’t say which carrier you are using as it may be carrier specific.

Which network provider, also EE in UK?

network provider is Telekom in Germany

Ok and what have you tried already? Reboot, APN reset etc?

Yes, I tried to reboot and APN reset and different locations

Maybe check/correct your clock as well.

After some earlier update, I found this to apparently have caused severe troubles.
Made it a habit to both check/correct the clock right after the std update, and then reboot once again. Never ran into probs (so far) ever since.

Just my 2 cents.

1 Like

Hi KoNu, have you tried turning flight mode on and then off again after 10 seconds. When I switched to Telekom I couldn’t use mobile network at first. Reboot didn’t help, but the flight mode thing helped.
Let me know if it worked, have Telekom also and will wait for your answer before updating (I’ve become really reluctant regarding updates since the serious ‘Unknown Caller’ issue, which was’nt solved for months :face_vomiting:)

I had the same problem after the update. l checked the APN- settings several times before I found out that for some reason (the update???) the password in the APN- settings was saved incorrectly. Changing it solved the issue. Maybe that helps some of you.


Could you elaborate on that ?

I compared the APN- Settings of my provider (congstar/ Germany) with them saved in the settings of my fairphone. I checked every single setting, that means I clicked on ‘Name’, ‘APN’, ‘Proxy’ and so on.

Under the point ‘password’ I found the difference: the password of my fairphone- APN- Settings was not the same compared with the password given from my provider. I clicked on ‘password’, deleted the saved password and entered the password from my provider. Then I clicked ‘ok’ and saved it all via the three dots on top right. After a restart everything works fine again.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.