English

Software update: 3.A.0077-20201221

If that’s the case, then it’s quite a remarkable piece of tech. Out tablet here is a Samsung SM T230. Quite old. And: WPA3 is no problem, it just logs in. Btw. we still run Android 4.4.2 on it.

Again: Thanks for giving me the opportunity to alpha-test an update.

Hi. I’m in Denmark and bought my FP3+ through the FairPhone web store.

I still haven’t gotten the new firmware update. Any information about when it’s available in Denmark?

Thanks a lot in advance.

Kind regards,
Uffe Flarup

Android 4.4.2 does not support WPA3. WPA3 is available from Android 10 onwards.

3 Likes

It’s more to do with your network than location. Larger networks test the Fairphone update before pushing it to subscribers quicker than some others.

If a network finds a problem it is sent back to Fairphone for tweaking, which may or may not get done before the next ‘monthly’ security update.

So what network are you using?

1 Like

I’m using Oister (shows up as “3 DK - OiSTER” in the settings menu). But I didn’t buy the phone through them.

Is there a way to get my FP3+ phone to connect directly to the FairPhone servers, and get the update directly as well?

You can access a full download but I don’t think just the extra update and then there is the possibility that it won’t work that well via your network.

Do you have a specific reason to want it urgently?

EDIT You can check out ✏ FP3 OS updates - changelog & OTA links

1 Like

Bro you directed me to this Thread saying i should Post it Here…

Yes im refering to the topic that many people still cant use theire fairphone AS a Telephone!

The problem is that I’m very much affected by this problem:

And in the latest Release Notes I noticed the following:

  • Fixed an issue that was causing, under certain conditions, the microphone to stop working until the device was rebooted.

So I would really like to get the latest update and see if that resolved the problem.

What if my carrier don’t care about FairPhone updates, is it then possible that I’ll never get the update?

In reply to the later part of your last post :slight_smile:

  1. Yes it’s possible, but very unlikely.
  2. What version do you have now and what did you have when you bought the phone, i.e. has it had any updates?
  3. There are continuous updates so even if the 0077 does help the next may, plus it may not be a version issue but damp or fuzzy hardware connection. There are post about checking the phone modules are settled in properly.
  4. I provided a link that shows where there are downloads for updates and you can re-install the whole OS if you want to try.

Separately is the problem resolved by rebooting? If so have you tried a safe boot or a factory reset, it could be other apps that are running that cause the problem. Have you disabled any any you may have installed etc.

Your initial post no 77, only queries when you may get an update it doesn’t link to a problem. If you do have a problem have you posted on a topic that is similar? Could you provide a link if you have to see how you describe your problem first hand. Quoting as you did at the beginning of your last post is ague and not related to the post which is about the latest update not previous problems.

1 Like

If that’s the case, why can I then log into the Network? I checked it twice: LogIn works with WPA2/WPA3 and WPA3 only.

I have no explanation for that.

Android 4.4.2 is from late 2013 and Android versions are supported a maximum of 3 years. So there is no logical way it can support a protocol that only exists since 2018.

And if you look at official Android documentation is states that WPA3 support comes with Android 10: https://source.android.com/devices/tech/connect/wifi-wpa3-owe

4 Likes

I decided to go ahead with the update and I’m pleased to say that VoWiFi is still working on both Vodafone and EE sim cards.

2 Likes

FYI:

1 Like

No, this update does not fix the problem you have. The blog post An update from our CEO: Reported software issues and our next steps - Fairphone says “So, we are still investigating the root cause of the “no audio until restart” issue”.
Mine and my girlfriend’s Fairphone 3 both experience this issue and we still have this problem. Until this is solved I restart my phone when i experience this issue…

Note, this does NOT mean WPA3 works again after the reset. It still only connects via WPA2, but it doesn’t lose connection anymore every few minutes.

2 Likes

Thanks for clarifying.

1 Like

Hi there, my Fairphone 3 isn’t booting anymore after the latest update. Remains stuck after booting and unlocking the screen. Any other options besides factory reboot?

Besides, how come there seems to be no call support?

Hi Peter, thanks for bringing my attention to that blog post. While the problem is still present on my phone, it’s at least good to know that they’re aware of that issue and are working hard to fix it.

1 Like

Looks like it didnt fix my microphone issue. I need to reboot each time to get it working again and then works for a while and then stops again

1 Like

Welcome to the community forum.

1 Like