Software update: 3.A.0077-20201221

Hi everyone :sunflower:,

Our latest software update for Fairphone 3 and Fairphone 3+ users is now available.

Software Version: 8901.3.A.0077.20201221

Security Patch Level: 5th of December, 2020

The main improvements and fixes are listed below:

  • Fixed an issue that was causing, under certain conditions, a device to reboot while calling or using specific Wi-Fi networks.
  • Fixed an issue that was causing, under certain conditions, the microphone to stop working until the device was rebooted.
  • Adjusted the sensitivity of the touchscreen component, to avoid potential “ghost touches” under certain circumstances.
  • The quality of slow-motion videos in low light conditions has been considerably improved.
  • The network compatibility for several carriers has been enhanced.

Please note:

Together with our partners, we test the software before its release, and in some instances where a software update might result in some problems for users on a specific network or in a specific country, we prefer to delay the software release for that specific customer base and fix all the potential issues before making the software available to everyone.

That means that depending on your network provider, some Fairphone 3 users may receive this update later. Once the update is available you’ll receive a push notification to automatically update.


Wow, just a few moments after the announcement, I checked my FP3 for updates and there it was. My provider is Vodafone in Germany. Only 22,5MB to download and the installation worked like a charme. Now let’s see, how it behaves :wink:.


It seems the update killed WPA3 with my FRITZ!Box 7530.

At first my FP3 wouldn’t automatically connect to my WiFi. Trying to connect to it via the stored network connections just gave a generic “Connection failed” message.

I was able to connect to my WiFi by adding it as a new connection but my router shows that I no longer use WPA3 but just WPA2.


Got it a few minutes after the announcement. Had a short (5 minutes) phone call and the phone was NOT crashing and rebooting. (Vodafone Germany)

I hope it stays this way, it would be awesome to do reliable phone calls again! :slight_smile:


I am sorry to hear that the update breaks your WiFi! This means obviously Fairphone did and changed something about the WiFi issues.

But whatever the change was, I have to admit that it did not change anything for me: Still the FP3+ is instable with 2.4 GHz networks and reconnecting a lot.

Stock Camera App Potrait Mode dosent work :frowning:
That you don’t manage to get a working software for your phone.


Care to be more specific?

For me it works and I was able to take a picture in portrait mode.


Same hier, WPA3 is not working anymore. Not a deal breaker, but doesn’t build up the confidence.

1 Like

When i switch to potrait mode, freezed die app and crashed.
On FPOS Version 8901.3.A.0045.20200905 works the app perfectly. :frowning:
Well, the main thing is that I can still make calls with it. :slight_smile: thanks for the information.


1 Like

Fitzbox 7590 WPA2+WPA3 mode works for me.

but can’t set it to WP3 only to test it.


FRITZ!Box 7590 here too, but ‘WPA2 + WPA3’ doesn’t allow a WPA3 connection. Worked since last week, when I installed the FP3, but doesn’t work now anymore, after the update to 077. Connecting with WPA2 still works.


I can remember a similar issue after an update a few months ago.
Have you already tried to clean the cache of the camera app?


You can see the respective mode your Fritz!Box used for each connected device in your browser: - WLAN - Funknetz.
If the “Eigenschaften” column is too narrow to display enough info, just change the page zoom in your browser (works for me at least, I’m mainly using pivoted displays because I look at portrait documents and up/down scrolling websites all day).


Same WPA3 issue here with FP3 and Fritz!Box 7490 model (latest software build).

The WPA3-PSK security protocol has been working nominally on FP3 and router for more than a month now. Just stopped after today’s FP3 OS upgrade. After this upgrade, the Wi-Fi connection towards the router seems to be stuck using “WPA2-Personal” instead of “WPA3-Personal”. This is shown both on the router’s Wi-Fi page and on the Fairphone Wi-Fi network properties.


Clearing the cache did not solve the problem. :frowning:


Received :slight_smile: . Provider Vodafone from Italy.

Vodafone Germany, also got it yesterday.
WiFi calling/VoWiFi, which used to work intermittently with 0054, now seems to be gone completely. No settings for it either in the settings or dialer apps (I think the settings disappeared in a previous update though).
So this update has removed WPA3 and WiFi calling (for Vodafone users?), I assume because these features caused the rebooting and call dropping issues. I sincerely hope that this is a stopgap measure and both features will come back once the developers have fixed the actual problems. Some transparency on FP’s side would (again) have been nice here.


I’ve this idea that the previous update after 0054 i.e. 0066 didn’t go out to your network ~ and now as you find there is no option to use wifi calling if i understand you correctly.

I think oo66 didn’t solve it and as you say the option has been dropped.

Though I’m OK ~UK EE ~ it would be a ‘disaster’ for me as I have no network and rely totally on wifi.

So i hope they sort it for you and others as otherwise when buying it should be stated that Germany Vodfone wifi calling is not available etc. etc. etc :frowning:

1 Like

Anyone tested the slow motion video correction ?
I’m still waiting to get the update.

I basically never have wifi or VoLTE calling anymore. Which is a pity; I really notice the difference.

WPA3 is also gone for me.