Since Nougat update I can't catch Pokemon anymore

Sorry, I didn’t mean to spread misinformation. :dizzy_face: I’ll edit my post accordingly.
Thank you for clearing things up! :+1:

2 Likes

Don’t worry … you had backing up data as point 1, that is very commendable, more people need to do backups.
When people have restorable backups, any failed installation experiment can still be sorted out somehow, at least on the Fairphone 2.

2 Likes

Hi W4tler,
did you download all those 20+ files or are these just versions of the same? I thought I would skip all that and do a factory reset right away. It keeps resetting to Android 7. Frustrating! I would like to use my phone tonight and I can’t find my old phone anywhere.
cheers, Anouk

1 Like

Hi Another Elk and everyone.

After I didn’t manage to install Lineage some time ago, I now tried to downgrade to Android 6. The tutorial seemed to work pretty smoothly, but afterwards I got really weird error notifications (“android.process.acore” and android.process.media"), they didn’t stop appearing. And after restarting it it got stuck doing app optimization. I was kind of afraid I ruined my phone now.

Luckily the reinstallment of Android 7 worked fine and everything is back to “normal”. I hope with the next Fairphone update OpenGL 3.0 will be supported again.

Thanks for sharing the instructions still, nevertheless.

1 Like

Hi there, thanks for sharing your issue, I am having the same problem and I was getting a bit desperate :frowning: . I have been reading through the posts but I am not sure if you managed to solve the Pokemon Go issue in the end by downgrading to Android 6 and then back to 7 or not?
Thanks !

Currently, the only “workaround” is to either downgrade to Android 6 (and stick with that until Fairphone will offer an update that fixes the issue) or switch to a different OS (e.g. Lineage).

Ok thank you very much, I will give one of these options a try (or maybe just wait an be patient :roll_eyes:).

Hi Leo,
hi Community,

I face the same problem - even trading isn’t possible any more.
The app has become redundant, the object of the game is lost.

I asume, it has something to do with necessary workarounds (like USB-debugging) activated in developer mode (although I deactivated the mode later).

Regards,
Katrin

Currently this here is much more likely …

And your current options are …

For details please read the posts in this topic.

3 Likes

hi, Anouk!
nope, I haven’t done anything yet. my “workaround” is to borrow my girlfriend’s phone every evening when I go for a walk. :sweat_smile: I still hope that the problem will be solved soon so I can use my FP2 again.

Hi Everyone,

Thanks a lot for all the data you gathered and trying to find solutions! Maybe this is the bootstrap I needed to install an alternative OS on my fairphone :smiley:

I’m waiting for an update to fix this.
At least can I spin stops and walk my eggs (it’s a kind of soft detox :laughing: )

1 Like

I should have checked the forum earlier, would have saved a lot of time resetting and clearing caches :wink: Thanks for spending the time figuring the potential issue out! I agree that sounds reasonable.

Until this is fixed I dug out my old phone and created a hotspot on my FP2 to have internet access. Finally I am one of these guys with 2 phones.

1 Like

I just found out that the same bug appears when trying to trade Pokémon. Does anyone know if the reason for this issue is the same?

2 Likes

Hi Community,
any news when this odd bug will be fixed?
After a few weeks waiting for a solution I’m thinking about downgrading back to Android 6 - but I had a lot of problems (error messages) when I tried this beginning of December - and it is a lot of work to reinstall all the apps again :frowning:

This is the latest info in the bugtracker …

“Maarten Derks 03 Dec 2018 13:45
Unfortunately we don’t have a timeline for the first Android 7 update/this issue yet.”

I habe the same Problem :frowning:

Hi Community,
I decided to return to Android 6 and followed the steps " Fairphone OS downloads for Fairphone 2"
for Android 6.0

The phone got very hot and discharged within 60 Minutes. Good to know that all the apps got “optimized” , but the phone now loops in the boot process.

I found topic [Infinite boot loop - FP2]
(Infinite boot loop - FP2)
but the discussion is closed in the meantime :frowning:

Selecting the system.img I got the error message that the file is damaged.

Regards,
Katrin

If you have a backup of all your important data (pictures, contacts, messages, etc.) or if you are ready to set up your phone again without a backup, you could try the following …

  • Boot the phone into #dic:recoverymode (<- really read this on how to navigate there with the buttons)
  • Run “Wipe data/factory reset”
  • Run “Wipe cache partition”
  • Run “Reboot system now”

I’m not quite following … are you referring to this post?
In the end, if you believe the OS could somehow be damaged, here’s how to wipe the entire Fairphone 2 and install it from scratch, just use the manual installation file for the older OS in the process … (for English, you can translate the text at DeepL, it’s pretty accurate, I checked) …

1 Like

6 posts were split to a new topic: :de: Keine Pokemon auf Nougat - Downgrade auf Marshmallow