Simcard does not work on FP but on other Phones

Hi there,

I received my FP some weeks ago. First there were no problemes at all except of me getting used to a smart phone :wink:

Then the FP refused to accept my simcard. It knows that the simcard is inserted and displays the name of the network provider but the information is about the simcard is written grey and there is a stopping restriction sign shown next to the information. Moreover it sais that the simcard is not known. I can’t even see the contacts saved on the simcard.

I tried the simcard on two other phones and it works perfectly fine. Hence I don’t think trying an other simcard wil solve the problem.

Thank you for your help.


as an addition I have to say that I installed all the latest software. But the problem didnt occur directly after the updating.

Hi Wolfi,

sorry to hear about this problem. I browsed the old and obsolete forum and found two old threads reporting the same. In the first case ( ) it was solved by upgrading the OS to version 1.1, but that’s hardly a solution here since you already have upgraded to the latest version 1.6. In the second case ( ) it was solved by a hard reset which of course is tedious and time-consuming but still worth a try - a lot of different problems have been cleared by a hard reset.

if the SIM is not blocked (by 3 wrong PINcodes), did you try inserting it in the second slot?


the hard reset worked actualy very well. Changing the simcard slots did not change anything.
The problem is. Now the same problem occured again. I am not relly convinced to do a hard reset each week.
Do you have any ideas of what could be done?


cleanup the SIM contacts? Are they oxidized, or with uneven surface?
I think if the SIM does not work properly in both SIM slots, the fault is not on the FP hardware: it’s either in the SIM, or in the software.
And if you did a phone reset, I’d rather bet against the SIM, unless you really installed a lot of foreign SIM-related apps… (or just a poorly programmed one, as a matter of fact)

It sounds like it being the software since it works for a short time after the hard reset.
@wolfi Do you use any app, which relates to the functionality of your SIM (like message apps, dialer apps, …)?

If you go to Settings > Apps > Downloaded, click on an app, and scroll down you can see it’s permissions (if it has got some). Sometimes apps request SIM-related permissions, even if you see no reason for them to have those permissions. (Could also be a security leak, by the way.)

1 Like

if it is true what the apps tel me before being installed ther should be no sim related permissions.
The apps I had installed myself were google-maps, threema and datuner.
I think they should not be a problem.

Hmm… Something you could try then: Go to a store of your provider and ask them, if they could give you a SIM for trying, if it works. Or if you know someone with the same provider, ask them.