Silent bottons and loud phone

how can i silence the bottons of my keyboard but have my phone on loud?
whenever i put my phone on ‘loud’ i can not type without having the bottoms have a sound.
(sorry for my bad english)

I understand, that you don’t want any sound on the keyboard

You can easily manage this unter the system settings:

Go to Language and input
select your keyboard layout (for example Google keyboard)
disable the sound

hey thank you for the answer. i already tried to do what u propose but the setting always turns back to “loud” so i don’t get it right :frowning:

thn you can try:

system settings > audio profile, tap the symbol to the right of ‘General’. Now look for ‘Dial pad touch tones’. If there’s a blue “tick” sign to the right. tap it to untick.

1 Like

ok!!! thank you all so much! i tried the setting of my keyboard i downloaded and now its a ok! thank you im so bad at all these things :wink:

Good to hear you’ve solved it! And please do not blame yourself, the various settings of a smartphone can drive anyone crazy since some of them belong to the system, others to specific apps, aometimes they interact perfectly and sometimes they pull in different directions.

1 Like