ScreenShot issue

Since I made the Android 6 update, I can’t make a screenshot anymore.
Thanks for your help.

1 Like

Works for me with Power + Vol- without any issues.
Do you get an error message?
Does it work when you take the case off?


I tryed Power+ Vol- , then Power+ Vol+ and all button combination … nothin works !

There is no error message and no sound.

It doesn’t work out of the case either.

Had the same problem.
Now, I figured it out:
No change concerning WHERE you have to press, but HOW:
Pressing with my thumb nail under the middle of the volume button and pressing simultaniously the power button.

Try, it works. but it has to be the very exact position!

Just a got a brand new FP 2, same problem here, also tried pressing in all sorts of awkward ways, nothing works, except one time of ouf like 20 trials, and the result is not in Photos. I can’t believe such a basic feature is not sorted out as elegantly as with an iPhone, i sorely miss it. Anyone any thought? Any way to change the key combination?

same here, has this been resolved for you?

Just in case it is the power button’s fault (not for everybody in this thread until now, but just in case) …
Fairphone acknowledged a problem with the slim case and its power button for a number of customers.
If your power button is giving hints of not working reliably, you may contact Fairphone about it …

Or you can physically swap the power and camera button of the slim case yourself and see whether that works better (I did that, too, because of missing feedback from the power button whether I actually pressed it enough or not, and it helped) …


And beside that I have :

  • touchscreen issues …
  • recording new contacts issue …
  • phone network connecting issue …

Well, we’re all in a Wonderful world, living a Wonderfull life …



Can confirm that.
And, after some searching, I found them stored in this (somewhat obvious) directory:

Good for you … but I’m still without any solutions. Maybe changing my FP2 to Samsung could be the solution … ???

As you obviously have multiple problems, it might seem a silly question:
Do you already have contacted support?
Although I do not know what you might have done to your phone, it looks like a warranty case to me and you should receive a replacement.
From your first post in this thread I guess, that you run (like me) the original FairphoneOS and not FP Open; therefore these problems - according to my experience - are not rooted in the OS.

Support can be reached via the contact form or phone-number given on the Support site. [quote]Or call us: Monday to Friday 9:30 - 17:30 at +31 (0)20-788 4400[/quote]
Or you try to contact a member of the support staff via pm.


For me the problem was the timing. Only if I start to press the two buttons precisely simultaneously AND hold them for a second the screenshot is created. In android 5 timing didn’t matter that much and the screenshot was made instantly.
Hope that helps!

1 Like

That is the solution indeed, press both buttons for a second and then you see FF makin a screenshot!!

Hi, I’ve tried volume button down + power button and no luck. I take a crazy amount of screen prints and need to figure this out. Thanks for your help

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.