Screen pic I did not install

A week or two ago I suddenly had a new some kind of screen background that I did not install. When I open my phone with the unlock pattern, there is a new background picture of a lit bridge, a day or night sign and the time, that I have to swipe right to get rid of, then there comes a second of another picture (wave like pattern) that goes away, and then finally can I enther the phone. I have removed all my apps of background pics that i have downloaded and restarted the phone a couple of times, but its still there. How do I get rid of it and does anyone else had similar problems or know what it is? It’s very annoying!

1 Like

You said you have to swipe away the bridge. So it is not a background picture but a intermediate screen right? Are the three software buttons displayed when you see the bridge? Can you enter the launcher using the home button?

If you want, you could provide us some screenshot. Press and shortly hold Volume Down and Power at the same time.


Ever since updating to Android 6, I have a new wallpaper (I think it’s the default one for this OS) every time after I run a TitaniumBackup.
But it only takes me 5 seconds to switch to my old wallpaper, so no trouble.

I’m on FP Open OS

Yes, my bad, it’s some kind of intermediate screen, that’s right. Yes
the three buttons are there and the home button works (never tried it
until now when you said so)
Attaching the screenshot too.


Den 2017-10-12 kl. 08:39, skrev Ben:

1 Like

Go to “Settings” → “Apps”. Look there for apps which have “Lock” in its name. Tap on them and click “Uninstall”.

1 Like

That is definitely an intermediate screen installed by an app. I suspect a wheater app. Check your recently installed apps. If you find the offending app, post the name here to help others.

Good luck!


I have uninstalled one of the wheather apps I have that I never use, and
a background wallpaper app (Wallpaper HD) and restarted the phone, it’s
still there. :frowning:

Den 2017-10-12 kl. 18:25, skrev Ben:

Well, sounds like you have more weather apps.
Maybe it’s one of those other apps, the ones you use.
A clou could be found looking at the permissions those apps require.
I have no idea what they might need (interne access for sure), but if one of them wants more permissions than the others that might be the one; although I am not sure if this behaviour requires special permissions, as the clock for example has no permissions (possibly because it’s part of the system?).

Sometimes this happens when an existing app is updated with “new and improved functionality” (Peel remote is the most famous example of having done this), so it doesn’t have to be a recently installed app. If you’re using the play store, it should have a section ‘recently updated apps’, but whether that will show apps updated ‘a week or two ago’ I don’t know.


Sorry, but I don’t have any apps with the name lock at all, so that does
not work.

Did you find the app, that is/was responsible for the unwanted pics?
If so, please post the name of the app, as @ben already suggested, to keep others from running into the same troubles.

Hi Bert.

No I did not find the specific app, but it has stopped now. There were
some kind app that I turned off but I did not see any connection at all
to what happened. And since it stopped messing with the pics I have
forgot about it. So I’m sorry to say that I can’t help anymore with that.
But thanks for the reminder.


1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.