RODE SmartLav+ microphone not working on FP2?

Hi everyone, I bought a RODE SmartLav+ microphone because I want to make some videos with my FP. But it doesn’t work. It works on other phones. Do any of you know how I can solve this problem? Or is it just not compatibele? Thanks in advance.

Alternatively, maybe an extension cable that has a smaller plug exists?


Thanks Johannes, I’ve tried it but it doesn’t make a difference. Still not working. The strange thing is that it recognizes the device but as a headset. When I plug in the microphone it says: headset is plugged in. Maybe it has something to do with the settings? I went through all the settings already but can’t find anything related.

Is there a difference when taking off the cover just to verify if it’s a mechanical problem? Often users face mechanical problems with different plug shapes.

1 Like

Hi Patrick, I tried that as well. Makes no difference.

I am curious if there is any external microphone fitting to the FP2.
Anybody knows?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.