Ringtone stopps immediately, when turning louder

When changing the volume during an incoming call, the Sound stops completely.

I have updated to kola nut in December 2014. Perhaps that is the reason for this error (amongst other Errors I hadn’t bevore)

This isn’t a bug. You are silencing the ringer by doing this.

If you wish to change the volume of your ringer, go to Settings > Audio Profiles > Settings (against the General Profile) and then Volumes

Oh, thanks a lot. Then the “bug” has been “between my own ears”. I surely should have known that.

:smiley: not to worry. No question is silly when you don’t know :thumbsup:

GREAT!!! Thanks! :smile:
I was driving crazy looking for a way to silence the ringer during an incoming call! :facepunch:
I tried putting the phone face down (as I did with my previous Nokia) and clicked almost everywhere on the screen but didn’t think at the “obvious” volume buttons :smiley:
Thank you very much!

1 Like

Just for the record, there is a Flip action while ringing setting in GravityBox (under Phone tweaks). You can choose between Do nothing, Mute ringer and Dismiss call.

1 Like

Thanks! Good to know!