Ring volume automatically turns on every time I get a phone call

I have turned off the ring volume entirely. But when I get a call it automatically turns on. How can I get the ringtone to stay off?

You could try the following:
go to 'Settings’
go to 'Sound & notification’
go to 'Phone ringtone’
choose ‘None’

I restarted the phone and that solved the issue. But thanx!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.