Reboot loop for over 24h now

I had already many problems with the FP2 … the headphone output has never worked properly, sometimes the touchdisplay does not react or the whole phone freezes … and for five days I can no longer phone since the microphone does not take anything.
And now the FP2 is in a reboot loop … it started with the battery is completely empty, I have it connected and switched on. Then it optimizes app xx of 101 … when this prozes is concluded it starts again from the beginning … now already over 24 hours.

What can I do? Someone has already experienced something like that?

Well there is a known issue with bootloops after disabling the Google App.

If you didn’t disable that App, then it sounds like an issue with the battery (not strong enough to finish the app optimization process).

Try the battery reset as described in the #batteryguide.

If that doesn’t help - I’d get back to the idea that it’s a software issue and you’ll probably need to do a #dic:hardreset, which erases your data! To do that check out how to get to #dic:recoverymode, as the procedure has changed slightly on Marshmallow.

ok thanks, i will try it.

I can not reach recovery mode. When I press the volume up button and the power button comes the android robot with open belly, and under it stands no command …

That’s why I liked you to our dictionary entry: #dic:recoverymode where it says:

So I have to turn it on normally? It comes only a robot when I turn it on with both buttons …

Well it worked, thanks.

So I have now my FP reset … unfortunately many pictures away but no matter, it runs again. But when I have the FP to load connected, then the tochdisplay reacts very badly …

A post was merged into an existing topic: Fairphone 2 unusable while charging