Quick access menu/ edge swipe doesn't work!

Hey Guys,

since a few days the edge swipe/ quick access menu on my fairphone doesn’t work properly. It only appears shortly and I can’t choose any of the buttons. Furthermore the send button for text messaging doesn’t work (neither horizontal not vertical).

  • I already : - reinstalled every possible os
    - tried two hard resets
    - checked if the screen works properly (it does)

Has anybody had similar problems or another idea what I could try?
Thank you!

So you have already run the touchscreen test?

I cannot think of anything else to do. You should contact support and request a warranty ticket.

1 Like

Thank you Stephan!
Yes, I did the screen test, and everything seems to work fine. I will follow your advice and contact support now.

First of all, it’s Stefan with f, not Stephan :wink:

Please let us know, what support told you. :slight_smile:


I’m experiencing the exact same issue with my FP. Plus it shows a strange behaviour regarding the touchscreen (some keys not working properly, sms send-button not working independently from position on screen). I have tried the touchscreen test and it does not show any unexpected behaviour.

Thus I would also be interested in the support’s answer to your problem, Globi.

Hey guys (*sorry Stefan ;)),

so I did another hard reset, reinstallation of OS, and touchscreen test (now three squares stayed red!)…
…I wrote an email to support and explained my problem in detail, they told me to send them my phone so they can check it.

1 Like