Quick access icons disappeared on New Year

Right after midnight 1 Jan 2022, I started missing the icons that should be shown on the first swipe from the top edge down. Tapping the places where I’d expect the icons performs the expected action (i.e. wifi turns on/off). But the images are gone. I tried restarting the phone and that did not help.

Anyone has an idea?

Weird. Maybe try toggling dark mode on and off?

Have you restarted the FP?

I think he has tried that already :grinning_face_with_smiling_eyes:

1 Like

Ok should not write before I had at least one coffee. Thanks for the correction

2 Likes

What do you see if you expand it completely?
Nothing? Or just the brightness slider and pen and gear icon in the right and left corner?

Switching dark mode doesn’t help.

The second swipe down (that arranges the icons in the 3x2 pattern) reveals all the icons. What doesn’t work is the 6x1 row after the first swipe.

Does toggling Do Not Disturb change anything? (Doubt so, but you never know)

No, DND does not change anything. I’ll try to contact FP support and report here if we solve it somehow.

3 Likes

Maybe rearrange the icons, and save it. Or add some icons if you just have few - if you have many, take some away. That saving could help the system to load it.

Thanks, interesting idea. But it did not help. I even pressed “Reset” in the 3dot menu when editing the icons. That also did not help.

It even happens in Safe mode:

FP support contacted me offering to exchange the phone for me. As I would anyways put it into factory defaults, I did so now, and it fixed the issue. I hope it will not pop up again.

4 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.