🇫🇷 Problème pour prendre les appels

Bonjour
J’ai un problème pour prendre les appels. Le téléphone sonne mais reste sur la page d’accueil. S’il est en veille, il reste éteint et si je le rallume l’appel est coupé. Je ne trouve rien dans les paramètres pour résoudre ce problème, je suis obligé d’aller voir les appels récents et de rappeler. Merci de me dire s’il y a une solution.

Bonjour et bienvenue à nouveau après plusieurs années. Est-ce toujours le même téléphone que vous aviez il y a sept ans? Si oui, un grand bravo!

C’est possible (un peu comme la dernière fois il y a sept ans) que l’app “Téléphone” ait perdu les autorisations de notification nécessaires.
Paramètres > Applis et notifications > Afficher les applications > Téléphone > Notifications
et vérifiez que “Toutes les notifications” au début de la liste, est activé.

Sinon, il nous faudra sans doute quelques infos supplémentaires:
Quel Système et Version : Paramètres > A propos du téléphone > Numéro de build
Quelle app utilisez-vous pour les appels, celle installée par défaut ou une autre?
Y a-t-il eu un changement récemment (mise à jour, nouvelle app installée, …)?

Bonjour,

Merci pour votre message.
J’ai suivi vos indications mais sans succès.
N° build: 22.12.0-rel.0
J’utilise l’appli standard.
Je suis passé à Androïd 10 récemment mais j’avais déjà le souci avant.
Je vois qu’il y a eu une mise à jour du correctif de sécurité Androïd le 5 décembre, ça pourrait correspondre au début du problème.
Cordialement,

Outlook-3v5nxluo.png

Bonjour,
Voulez-vous dire que le paramètre “Toutes les notifications” était déjà activé (et donc toutes les autres notifications individuelles)?
Dans ce cas il y a peut-être un problème soit avec les permissions de l’appli, soit ailleurs.

Pour les permissions de l’appli, pourriez-vous visiter
Paramètres > Applis et notifications > Infis sur les applications > Téléphone > Autorisations
… et détailler la liste “Autorisées” et la liste “Non autorisées”.

Pendant que vous y êtes, merci de préciser aussi la valeur du paramètre:
Paramètres > Applis et notifications > Applications par défaut > Application de téléphone
indiquez le nom de l’application et la couleur de l’icône (par défaut “Téléphone”, bleu).

Enfin (pour le moment), je vous invite à lancer le FP2 en “Mode sécurisé” (“Safe Mode”). Pour ce faire, l’appareil étant allumé normalement,

  • appuyer sur le bouton Marche / ArrĂŞt jusqu’à ce que les options Eteindre / RedĂ©marrer / Capture apparaissent
  • maintenez votre doigt sur l’option Eteindre : vous verrez alors un message intitulĂ© “RedĂ©marrer en mode sans Ă©chec” ; choisissez OK.
  • attendez que l’appareil redĂ©marre : la mention “Mode sĂ©curisé” figurera sur l’écran.
  • une fois l’appareil dĂ©marrĂ© (PIN du SIM saisi, session ouverte, …) faites appeler l’appareil afin de tester la rĂ©ception d’appels.

Pour quitter le mode sans échec, faites redémarrer l’appareil normalement.

Bonjour,

Désolé d’avoir mis si longtemps à revenir vers vous, je viens d’être opéré de la cataracte et j’avais du mal à travailler sur l’ordinateur.
Mon problème a finalement été solutionné grâce à vos indications.
Merci de votre aide !
Cordialement,

Outlook-d32vvkhk.png

1 Like