Problem after updating to Android 10

Hello to everybody,

I am happy because my problem is solved, hurra!!! :laughing: :smiley:

Thanks a lot to you, anotherElk! You guided me on the right way; the solutions was a change in the APN settings, and the the way to APN was given in the other discussion forum where ‘mobile data problems’ have been reported as well.

Beside: Four days ago I already was on this track, in a call with a technician of my service provider! He requested me to check the APN entries, but unfortunately he missed to check the one and only important entry there, the APN name! We agreed an changing the SIM card to exclude a malfunction if it.

But the change of the SIM didn’t solve the problem, and therefore I did another call today with the technical support. The tec woman asked the right question for the APN name (where I had the value ‘ims’) and gave me the instruction for the right setting: ‘internet’ (in small letters). After this change it worked again!!!

The remaining question: Why the heck has been changed the entry in APN name after logging in into the foreign network in CH?? Because it worked before, as well as last October when I travelled to PT. But the difference was my return: Last year it worked again after my return, but the time not. That might has to do with Android 10, I don’t know at all …

2 Likes

Hi, you may want to check this thread, I also had problems with media handling: