English

Poll + general discussion: who got Android 10 Update on their FP3 & first impressions

I don’t see the problem you describe or I don’t understand what you mean:

I lost the previous background image and would like to get it back (background from Android 9 delivered by Fairphone). Could somebody give them as a zip file? I prefer the wavy image we had before and was not careful enough in my experiments.

1 Like

This is what mine looks like following a factory reset. What’s with the bottom bar?

If I change the size of display (?)(taille d’affichage in French) in the settings, I observe the problem you describe. Can you try to set it on small to see if it solves it?

1 Like

Just installed it. After a few minutes settling in everything works fine. Nice update :slight_smile: Carrier: O2/Telefonica, Germany. I am using the Microsoft launcher and gesture navigation.

1 Like

If I set the font to ‘Small’ it seems to fix the layout.

So it seems the lowest row should change its location based on other parameters but is doesn’t since it’s position is hard coded with fixed numbers. I consider it a bug.

Exactly… it looks nice after a reboot at first. But once you’ve opened an app and swiped up, the homescreen get’s messed again.

And another tiny cosmetic bug: On the top of the screen, the space between the carrier’s name and the the clock time is missing.

3 Likes

Worked for we as well. There are some minor bugs (using the new swipe navigation renders the search bar too close to the bottom row of apps for example), but generally I am happy about it. That’s why I will stick with the classic three button layout for so far. But I guess the engineers are already collecting feedback and trying to improve on these issues.

I can confirm the issue @mgkoeln has with the space between the carrier name and the current time.

Otherwise, it just works.

2 Likes

That link doesn’t seem to work anymore, but the new manual install link points to the new Q-3.A.0033 release (edit: I removed the direct link with the broken image) for FP3 and FP3+.

Edit: unzip -t gives: testing: system.img bad CRC 22cbcb73 (should be 5197923a)

2 Likes

Update went smoothly, “Smart Launcher” works well as before, so far all good.

@German_FP3_users: Does Vodafone provide the update yet? I left Vodafone bc of the update issues…

I answered the poll as no this morning, then this afternoon when I got the update through I changed my vote to say that it had been installed. The nice thing with the poll is that you can change your vote.

1 Like

I heard from three Vodafone customers today that they haven’t gotten the upgrade on their FP3s yet.

It seems like the square button for the app overview does not work anymore here after update. And with a long press the button changes visually to the multi-view button but also nothing happens.

I’m on 1&1 (which actually uses Vodafone infastructure) and haven’t got it either.

Another Vodafone victim here. I hope they get their act together before the new camera modules arrive…

But how can this depend on my phone provider? I’m here at home, connected to the internet by wifi. So my phone provider should make no difference… :thinking:

1 Like

On Vodafone UK. Still no update here…may have to go the manual way if they dont roll out before the cam modules arrive…

Is there no instruction to update manually from a Linux Computer? I found instructions for FP2, but this uses a script called flash-for-unix.sh which isn’t included in the FP3 update zip file.

Still no update :frowning:
From France with Bouygues provider.

When I went back from /e/ OS two weeks ago, the zip had the .sh script included. Do you want me to send it to you? I think it will be pretty much the same thing with different filenames.