Plug in for headphone not working anymore


Since 5 days the plug in for headphones doesn’t work anymore. It’s not the similar problem to another topic on this forum, where the speakers keep playing. I tried 3 different headsets and none of them can play music after plugging in (the headsets work on other devices).


Hm. Sounds like the jack could be broken. Before you contact support about this, you could try to find out if it’s software-related: check if you can hear calls through your headset. If so, and listening to music does not work, try clearing the cache, de-installing lately installed apps, etc.

If it’s hardware-related, you’ll most likely have to send in your phone. Before you do, you should do a backup (not using the out-of-the-box backup app), and reset your phone. (If you do, you can check again if the headphones don’t work, just to be sure).

1 Like


I tried to call and it worked. Thank you very much for the great tip! So no hardware problems, great!


This topic will close 10 days after the last reply. If you don’t need further assistance, you don’t have to reply.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.