Please help me recover the pictures of the birth of my child

Ah, I didn’t think it could work without battery. Plugged into the charger or into a PC?

I took the sd card out, it’s not encrypted but also not the place the photos are stored, sadly.

My main question is, does putting any module into another phone void the warranty?

1 Like

No, as long as you don’t disassemble the modules itself, it shouldn’t void the warranty. But because nearly everything in doubt is concentrated on the core module, I don’t think it would help.


No, as @Incanus already explained, just for reference …

“The Modules are not made to open or take apart. The Fairphone smartphone is a device that can be repaired by replacing Modules. However opening and/or taking apart the replaceable Modules themselves may cause damage and is not covered by this Warranty.”


Congratulations on the birth of your child.
I hope your wife and the child are well.
May I ask in which region/country you live.
Because of the suggestion a #fairphoneangel helping you could really be a help for you.


This is a long shot, but it could be worth it. Just as a later resort.

I would say, try first with a different battery, or without the microSD (and then try to boot it up). If neither works, you could try this, but the device should work perfectly without camera modules.

Btw, is your phone encrypted? Does it have MDM?

Only in movies :wink:

And by desoldering the flash, soldering it on a donor board, and then using that (you’d desolder it back afterwards on the orig. FP3). But its costly and requires electrical engineering expertise (like Louis Rossmann has). I am sure there are people in Germany (which I assume is where you reside) who are of similar quality as him, but I don’t know how to find them. There’s also no guarantee they succeed, and as you said its a company phone. But it might be RIP anyway (probably its gonna be OK after full reinstall but you’d lose your data). If you’re up for reimbursing a second hand FP3 to the company should it get destroyed, then what’s the problem? Especially in a small company, you may be able to pull this off, as supposedly you’re all deeper connected to each other socially. I don’t know you or your company, but I would give it a serious thought if I were you. (I must say I personally don’t have high value for photos/movies, but my wife does.)



Did you try to read your data trough adb ?

The PC doesn’t recognize the device so I can’t.

Thanks everyone for the suggestions, it was an interesting discussion! I tried several approaches and conferred with some tech savvy friends and it seems the only change would really be ripping the modules apart and try to solder the chip on another Mainboard to extract data. I’m not willing to do so and I’ve accepted the loss of the pictures. I send the phone in for repairs.

Have a great weekend!


Sorry for your bad experience. If you do not mind to have your photos processed/viewed by another person, you might want to convince Fairphone to recover this data (if possible, of course). Usually the phones are set to factory settings, but maybe, maybe they will make an exception for you, as the data on your phone is that precious…

I tried that approach first, even offering to pay for the extra work. And the support person was really nice but she said the phones are wiped even before the packages are opened (which sounds curious). In any case, the repair people are not prepared to diverge from their normal process in any way it seems.

But I don’t blame the technology or the company. It would of course be nice to have “real people” working repair jobs and not cheap, highly optimized workers, but of course that would mean getting higher costs at some other point.


From what I have read so far, you did not try another battery, and I think it is definitely worth the try. Maybe you can meet a Fairphone Angel near you, who has a second battery…


One of the angels suggested trying to turn the phone on white plugged in but without the battery. That didn’t work for me so I assume the battery is not the problem.

Not sure if this really works, and I own a FP2, which is completely different…

It works and will give an indication if the issue is likely caused by the battery or other parts of the hardware


I have seen it work for the FP2, but never read about a successful attempt with a FP3(+), and I did not find anything like it after a quick forum search…

What is the OS of your PC ?

Linux (Manjaro). Because I can’t turn the device on the PC can’t see it. I tried listing all usb ports via lsusb but couldn’t find it.

1 Like

@MrMovl Just to rule this out, did you try a different charger and cable?

1 Like